<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/58827200-widget_css_bundle.css' />
<!-- Facebook open graph -->
<meta content='the post: US U-20 player ratings v. Venezuela' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='http://www.noshortcorners.com/2017/06/us-u-20-player-ratings-v-venezuela.html' property='og:url'/>
<!-- REPLACE THIS WITH YOUR OWN IMAGE -->
<meta content='http://3.bp.blogspot.com/_XnhytjnfyaU/TBI7ItnIPII/AAAAAAAABJY/SJRWM5RHDgI/S1600-R/header.png' property='og:image'/>
<meta content='625752324' property='fb:admins'/>
<meta content='No Short Corners' property='og:site_name'/>
<!-- Facebook open graph -->
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.noshortcorners.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.noshortcorners.com/2017/06/us-u-20-player-ratings-v-venezuela.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="No Short Corners - Atom" href="http://www.noshortcorners.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="No Short Corners - RSS" href="http://www.noshortcorners.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="No Short Corners - Atom" href="https://www.blogger.com/feeds/6050359687066094107/posts/default" />

<link rel="alternate" type="application/atom+xml" title="No Short Corners - Atom" href="http://www.noshortcorners.com/feeds/8031316559279889390/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<meta content='http://www.noshortcorners.com/2017/06/us-u-20-player-ratings-v-venezuela.html' property='og:url'/>
<meta content='US U-20 player ratings v. Venezuela' property='og:title'/>
<meta content='I apologize for the delay on this. I had some interwebs issues that caused me to miss nearly 20 minutes of the action. Now that I&#39;ve had a c...' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>No Short Corners: US U-20 player ratings v. Venezuela</title>
<style id='page-skin-1' type='text/css'>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</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6050359687066094107&amp;zx=e0b489c2-5e6c-4893-a095-9377ccdcf49d' rel='stylesheet'/>
</head>
<body><script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 'your-app-id',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d6050359687066094107\x26blogName\x3dNo+Short+Corners\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.noshortcorners.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.noshortcorners.com/\x26targetPostID\x3d8031316559279889390\x26blogPostOrPageUrl\x3dhttp://www.noshortcorners.com/2017/06/us-u-20-player-ratings-v-venezuela.html\x26vt\x3d3447873699317241066',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div id='outer-wrapper'>
<div id='header-wrapper'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.noshortcorners.com/'>
No Short Corners
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Serving up gonzo helpings of Soccer, Football, Fútbol, Fußball, Futebol, Fodbold, Voetbal, Futtobōru,  כדורגל, Calcio, Bola Sepak, كرة القدم, Nogomet &amp; Piłka Nożna... all baked fresh daily</span></p>
</div>
</div>
</div></div>
</div>
<div id='crosscol-wrapper' style='text-align:center'>
<div class='crosscol no-items section' id='crosscol'></div>
</div>
<div id='main-wrap1'><div id='main-wrap2'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Monday, June 5, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='6050359687066094107' itemprop='blogId'/>
<meta content='8031316559279889390' itemprop='postId'/>
<a name='8031316559279889390'></a>
<h3 class='post-title entry-title' itemprop='name'>
US U-20 player ratings v. Venezuela
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-8031316559279889390' itemprop='description articleBody'>
I apologize for the delay on this. I had some interwebs issues that caused me to miss nearly 20 minutes of the action. Now that I've had a chance to fill that viewing gap, here ya go.<br /><br />Don't get too depressed over the quarterfinal performance of our US Under-20 boys because Venezuela had 1) far more experience, with several key players already well-capped at the senior level &amp; 2) the unfair benefit of nearly two full extra days of rest before the game. <br /><br />I factored in the first advantage more than the second when filling out these report cards, because let's face it - that's just soccer and ya gotta deal with it. <br /><br />--<br /><br /><b>Jonathan Klinsmann (9)</b> - The netminder became more comfortable as the tournament progressed, culminating in a shot-stopping master class. Klinsmann started early with a huge stop in the 1st minute, and they continued coming until he kept the team alive with a pair of incredible saves in extras. He repeatedly had Venezuela losing their religion.<br /><br /><b>Justen Glad (4.5)</b> - The converted right back suffered through a wildly shaky start, being beaten for pace twice in the opening moments. He was also caught up a couple times and too often granted too much flank space, but started growing into the game as the first half drew to a close. Glad rallied after the break to provide some fine blocks and emergency defending, but sheesh, he really had to do better on the few late occasions when he found himself in with plenty of time to hit a dangerous cross.<br /><br /><b>Cameron Carter-Vickers (6.5)</b> - The one US player who didn't lose his head was the Tottenham youngster. It wasn't all great, as Carter-Vickers did lose the odd mark or aerial challenge. However, he came up with several helpful stops when hung out to dry by his teammates.<br /><br /><b>Erik Palmer-Brown (3.5)</b> - Unlike Glad, the captain started the match brightly, only to get suffer increasing struggles after the opening half hour. He seemed to completely fall asleep in allowing a through ball wander by just past the hour, and it only got worse from there. He was highly cuplable on both Venezuela goals, and then in a final act of abject frustration, agonizingly missed the target when presented with a glorious chance to send the game to spot kicks at the end of the second added session.<br /><br /><b>Danny Acosta (5)</b> - The left back neither suffered the lows or enjoyed the highlights of his bookend, and he was decent in the opening frame. He surely endured some struggles at the back after intermission, though.<br /><br /><b>Derrick Jones (5.5)</b> - The Philly Union midfielder won plenty of challenges up the middle, but he was pulled away from the gate too often. Jones clearly has a bright destroying future, but this wasn't his best outing.<br /><br /><b>Eryk Williamson (5)</b> - If these grades were solely for effort, the U. of Maryland midfielder would get an A+. He made some hearty (and highly needed) tackles and often helped his team scratch together an attack rush. However, a handful of bad giveaways and squandered late chance to fire on goal dropped his rating a good bit.<br /><br /><b>Tyler Adams (4)</b> - This was easily the Red Bulls prodigy's weakest tourney display. Perhaps he was tired (like a few of his teammates), but so much of his usual defensive pressure, galloping runs and possession hustle went missing on this day. <br /><br /><b>Brooks Lennon (5.5) </b>- The winger's restarts/crosses can be maddeningly inconsistent, but through volume he did manage to put a decent amount of tempting balls into the Venezuela box. Still, Lennon so often seems too timid when set up to take on flank defenders, regularly leaving us to want more. <br /><b><br />Luca De La Torre (4) </b>- The Fulham attacker clearly did not cotton to the physical nature of Venezuela's play. This caused him to commit bad turnovers in bad places and to come up practically empty in the defensive help department. For better or worse, he largely disappeared after the break.<br /><br /><b>Josh Sargent (5.5)</b> - It would be hard to ding the kid striker too much, considering he saw so little of the ball. Yes, he hold-up play slumped a little, but nowhere near as much as his service did. Sargent enjoyed a couple of nice gallops on the ball, but little else. He will have many better days ahead.<br /><br /><b>Coach Tab Ramos (3.5) </b>- The game plan wasn't air tight or anything, but that is a relatively small part of my gripe after this game. No, my beefs are one that have dogged Ramos before: squad selection balance (Marco Farfan? Matthew Olosunde? Jackson Yueill?) , failure to utilize fresh legs in the line-ups hello Jonathan Lewis) and frustratingly tardy turns to the bench when the game/tourney run is precariously hanging in the balance. Even if his side may have been up against the toughest team in the race for the prize, the boss could have done more.<br /><br />Subs:<br /><b>Jeremy Ebobisse (7) </b>- The Portland rookie brought an added physical edge to the work up top, winning some danger free kicks in the process. Of course, he also gave the team a chance to work a late miracle with a perfectly measured header.<br /><br /><b>Lagos Kunga (5.5)</b> - The kid sure can dangle, which gave his teammates at the back some needed breathers. But at some point, he has to involve his teammates in all these threatening attack postures.<br /><br /><b>Emmanuel Sabbi (-)</b> - A mere cameo. I'm not sure why he wasn't brought on sooner.<br /><br /><b>Auston Trusty (-) </b>- See Sabbi.<br /><br /><br /><br /><br /><br /><b>- Greg Seltzer</b>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/06657167862048934525' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/06657167862048934525' rel='author' title='author profile'>
<span itemprop='name'>Greg Seltzer</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.noshortcorners.com/2017/06/us-u-20-player-ratings-v-venezuela.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.noshortcorners.com/2017/06/us-u-20-player-ratings-v-venezuela.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2017-06-05T16:49:00-04:00'>4:49 PM</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=6050359687066094107&postID=8031316559279889390' title='Email Post'>
<img alt='' class='icon-action' height='13' src='https://resources.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-1258441762'>
<a href='https://www.blogger.com/post-edit.g?blogID=6050359687066094107&postID=8031316559279889390&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://www.noshortcorners.com/search/label/by%20Greg%20Seltzer' rel='tag'>by Greg Seltzer</a>,
<a href='http://www.noshortcorners.com/search/label/U-20%20World%20Cup' rel='tag'>U-20 World Cup</a>,
<a href='http://www.noshortcorners.com/search/label/USMNT' rel='tag'>USMNT</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=6050359687066094107&postID=8031316559279889390' onclick=''>Post a Comment</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.noshortcorners.com/2017/06/golden-boys.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.noshortcorners.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.noshortcorners.com/feeds/8031316559279889390/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en' };
  </script>
</div></div>
</div></div>
<div id='sidebar-wrap'>
<div id='sidebartop-wrap'><div id='sidebartop-wrap2'>
<div class='sidebar section' id='sidebartop'><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Cut of the Day</h2>
<div class='widget-content'>
<iframe width="200" height="113" src="https://www.youtube.com/embed/zCbnMZUte3g" frameborder="0" allowfullscreen></iframe>Am I Wrong (live) - Anderson .Paak & the Free Nationals
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<h2>NSC Friends</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.mlssoccer.com/author/greg-seltzer'>MLSsoccer.com</a></li>
<li><a href='http://www.soccer365.com/'>Soccer365</a></li>
<li><a href='http://topdrawersoccer.com/'>Top Drawer Soccer</a></li>
<li><a href='http://soccerphile.blogspot.com/'>Soccerphile</a></li>
<li><a href='http://www.mlssoccer.com/extratime'>Extra Time Radio</a></li>
<li><a href='http://nasn.tv/american-soccer-morning/'>American Soccer Morning</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=LinkList&widgetId=LinkList2&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Text' data-version='1' id='Text3'>
<h2 class='title'>Americans Abroad Charts</h2>
<div class='widget-content'>
(top flights, cups, C'ship &amp; 2.B)<br /><br /><b>Goals</b><br />Crnkić, FK Sarajevo 11<br />Wooten, Sandhausen 11<br />Wood, Hamburg 9<br />Saief, Gent 8<br />Johnsen, Hearts 7<br />Pulisic, Dortmund 5<br />Schoenfeld, Hap. TA/Macc. TA 5<br />Arriola, Tijuana 4<br />Hyndman, Rangers 4<br />Johnson, 'Gladbach 4<br />Span, IFK Mariehamn 4<br />Williams, Reading 4<br /><br /><b>Assists</b><br />Pulisic, Dortmund 13<br />Chandler, Eintracht 6<br />Yedlin, Newcastle 6<br />Johnsen, Hearts 5<br />Saief, Gent 5<br />Corona, Tijuana 4<br />Crnkić, FK Sarajevo 4<br />Johnson, 'Gladbach 4<br />O'Brien, AC Horsens 4<br />Span, IFK Mariehamn 4<br />Wooten, Sandhausen 4<br />Hyndman, Rangers, 3<br />Kitchen, Hearts 3<br /><br /><b>Shutouts</b><br />Clark, AC Horsens 4<br />Wicks, IK Sirius 4<br />Yarbrough, León 4<br />Guzan, Middlesbrough 3<br />Horwath, Brann 2<br />Pyzdrowski, Helsingborg 1<br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=Text&widgetId=Text3&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text3"));' target='configText3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>Who is NSC?</h2>
<div class='widget-content'>
NSC is run by Greg Seltzer (MLSsoccer.com), who has reported on soccer across the globe since 2001, covering MLS, MLS Cup, U.S. Men, Women &amp; Youth national teams, World Cup, Gold Cup, U-20 World Cup, the UEFA European Championship, UEFA Champions League and Europa League, UEFA Cup, CONCACAF and UEFA qualifiers, Premiership, Bundesliga, Eredivisie, various second-tier leagues, domestic cups and international friendlies.<br /><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>Get involved!</h2>
<div class='widget-content'>
<a href='http://www.soccerwithoutborders.org/'>
<img alt='Get involved!' height='150' id='Image1_img' src='http://4.bp.blogspot.com/-D4Pe542gDqQ/TYY4W2rE3yI/AAAAAAAAB34/vfXre3nyfAo/s240/soccer_without_borders.jpg' width='149'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div></div>
<div id='sidebarbottom-wrap1'><div id='sidebarbottom-wrap2'>
<div class='sidebar section' id='sidebar'><div class='widget Subscribe' data-version='1' id='Subscribe1'>
<div style='white-space:nowrap'>
<h2 class='title'>Subscribe</h2>
<div class='widget-content'>
<div class='subscribe-wrapper subscribe-type-POST'>
<div class='subscribe expanded subscribe-type-POST' id='SW_READER_LIST_Subscribe1POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.noshortcorners.com%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.noshortcorners.com%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.noshortcorners.com/feeds/posts/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div class='subscribe-wrapper subscribe-type-PER_POST'>
<div class='subscribe expanded subscribe-type-PER_POST' id='SW_READER_LIST_Subscribe1PER_POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.noshortcorners.com%2Ffeeds%2F8031316559279889390%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.noshortcorners.com%2Ffeeds%2F8031316559279889390%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.noshortcorners.com/feeds/8031316559279889390/comments/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1PER_POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div style='clear:both'></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=Subscribe&widgetId=Subscribe1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Subscribe1"));' target='configSubscribe1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>Contact us</h2>
<div class='widget-content'>
<a href="mailto:greg@noshortcorners.com">greg@noshortcorners.com</a><br /><br /><a href="mailto:sean@noshortcorners.com">sean@noshortcorners.com</a><br /><br /><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<select id='BlogArchive1_ArchiveMenu'>
<option value=''>Blog Archive</option>
<option value='http://www.noshortcorners.com/2017_06_04_archive.html'>06/04 - 06/11 (3)</option>
<option value='http://www.noshortcorners.com/2017_05_28_archive.html'>05/28 - 06/04 (4)</option>
<option value='http://www.noshortcorners.com/2017_05_21_archive.html'>05/21 - 05/28 (5)</option>
<option value='http://www.noshortcorners.com/2017_05_14_archive.html'>05/14 - 05/21 (2)</option>
<option value='http://www.noshortcorners.com/2017_05_07_archive.html'>05/07 - 05/14 (2)</option>
<option value='http://www.noshortcorners.com/2017_04_30_archive.html'>04/30 - 05/07 (5)</option>
<option value='http://www.noshortcorners.com/2017_04_23_archive.html'>04/23 - 04/30 (5)</option>
<option value='http://www.noshortcorners.com/2017_04_16_archive.html'>04/16 - 04/23 (4)</option>
<option value='http://www.noshortcorners.com/2017_04_09_archive.html'>04/09 - 04/16 (5)</option>
<option value='http://www.noshortcorners.com/2017_04_02_archive.html'>04/02 - 04/09 (1)</option>
<option value='http://www.noshortcorners.com/2017_03_26_archive.html'>03/26 - 04/02 (3)</option>
<option value='http://www.noshortcorners.com/2017_03_19_archive.html'>03/19 - 03/26 (2)</option>
<option value='http://www.noshortcorners.com/2017_03_12_archive.html'>03/12 - 03/19 (6)</option>
<option value='http://www.noshortcorners.com/2017_03_05_archive.html'>03/05 - 03/12 (3)</option>
<option value='http://www.noshortcorners.com/2017_02_26_archive.html'>02/26 - 03/05 (8)</option>
<option value='http://www.noshortcorners.com/2017_02_19_archive.html'>02/19 - 02/26 (4)</option>
<option value='http://www.noshortcorners.com/2017_02_12_archive.html'>02/12 - 02/19 (6)</option>
<option value='http://www.noshortcorners.com/2017_02_05_archive.html'>02/05 - 02/12 (12)</option>
<option value='http://www.noshortcorners.com/2017_01_29_archive.html'>01/29 - 02/05 (5)</option>
<option value='http://www.noshortcorners.com/2017_01_22_archive.html'>01/22 - 01/29 (7)</option>
<option value='http://www.noshortcorners.com/2017_01_15_archive.html'>01/15 - 01/22 (2)</option>
<option value='http://www.noshortcorners.com/2017_01_08_archive.html'>01/08 - 01/15 (5)</option>
<option value='http://www.noshortcorners.com/2016_12_18_archive.html'>12/18 - 12/25 (3)</option>
<option value='http://www.noshortcorners.com/2016_12_11_archive.html'>12/11 - 12/18 (1)</option>
<option value='http://www.noshortcorners.com/2016_12_04_archive.html'>12/04 - 12/11 (2)</option>
<option value='http://www.noshortcorners.com/2016_11_27_archive.html'>11/27 - 12/04 (1)</option>
<option value='http://www.noshortcorners.com/2016_11_20_archive.html'>11/20 - 11/27 (2)</option>
<option value='http://www.noshortcorners.com/2016_11_13_archive.html'>11/13 - 11/20 (2)</option>
<option value='http://www.noshortcorners.com/2016_11_06_archive.html'>11/06 - 11/13 (4)</option>
<option value='http://www.noshortcorners.com/2016_10_30_archive.html'>10/30 - 11/06 (3)</option>
<option value='http://www.noshortcorners.com/2016_10_23_archive.html'>10/23 - 10/30 (2)</option>
<option value='http://www.noshortcorners.com/2016_10_16_archive.html'>10/16 - 10/23 (2)</option>
<option value='http://www.noshortcorners.com/2016_10_09_archive.html'>10/09 - 10/16 (5)</option>
<option value='http://www.noshortcorners.com/2016_10_02_archive.html'>10/02 - 10/09 (5)</option>
<option value='http://www.noshortcorners.com/2016_09_25_archive.html'>09/25 - 10/02 (2)</option>
<option value='http://www.noshortcorners.com/2016_09_18_archive.html'>09/18 - 09/25 (3)</option>
<option value='http://www.noshortcorners.com/2016_09_11_archive.html'>09/11 - 09/18 (5)</option>
<option value='http://www.noshortcorners.com/2016_09_04_archive.html'>09/04 - 09/11 (7)</option>
<option value='http://www.noshortcorners.com/2016_08_28_archive.html'>08/28 - 09/04 (4)</option>
<option value='http://www.noshortcorners.com/2016_08_21_archive.html'>08/21 - 08/28 (8)</option>
<option value='http://www.noshortcorners.com/2016_08_14_archive.html'>08/14 - 08/21 (2)</option>
<option value='http://www.noshortcorners.com/2016_08_07_archive.html'>08/07 - 08/14 (3)</option>
<option value='http://www.noshortcorners.com/2016_07_31_archive.html'>07/31 - 08/07 (3)</option>
<option value='http://www.noshortcorners.com/2016_07_24_archive.html'>07/24 - 07/31 (3)</option>
<option value='http://www.noshortcorners.com/2016_07_17_archive.html'>07/17 - 07/24 (7)</option>
<option value='http://www.noshortcorners.com/2016_07_10_archive.html'>07/10 - 07/17 (1)</option>
<option value='http://www.noshortcorners.com/2016_07_03_archive.html'>07/03 - 07/10 (5)</option>
<option value='http://www.noshortcorners.com/2016_06_26_archive.html'>06/26 - 07/03 (3)</option>
<option value='http://www.noshortcorners.com/2016_06_19_archive.html'>06/19 - 06/26 (4)</option>
<option value='http://www.noshortcorners.com/2016_06_12_archive.html'>06/12 - 06/19 (3)</option>
<option value='http://www.noshortcorners.com/2016_06_05_archive.html'>06/05 - 06/12 (5)</option>
<option value='http://www.noshortcorners.com/2016_05_29_archive.html'>05/29 - 06/05 (3)</option>
<option value='http://www.noshortcorners.com/2016_05_22_archive.html'>05/22 - 05/29 (3)</option>
<option value='http://www.noshortcorners.com/2016_05_15_archive.html'>05/15 - 05/22 (5)</option>
<option value='http://www.noshortcorners.com/2016_05_08_archive.html'>05/08 - 05/15 (1)</option>
<option value='http://www.noshortcorners.com/2016_05_01_archive.html'>05/01 - 05/08 (4)</option>
<option value='http://www.noshortcorners.com/2016_04_24_archive.html'>04/24 - 05/01 (1)</option>
<option value='http://www.noshortcorners.com/2016_04_17_archive.html'>04/17 - 04/24 (5)</option>
<option value='http://www.noshortcorners.com/2016_04_10_archive.html'>04/10 - 04/17 (2)</option>
<option value='http://www.noshortcorners.com/2016_04_03_archive.html'>04/03 - 04/10 (2)</option>
<option value='http://www.noshortcorners.com/2016_03_27_archive.html'>03/27 - 04/03 (5)</option>
<option value='http://www.noshortcorners.com/2016_03_20_archive.html'>03/20 - 03/27 (6)</option>
<option value='http://www.noshortcorners.com/2016_03_13_archive.html'>03/13 - 03/20 (7)</option>
<option value='http://www.noshortcorners.com/2016_03_06_archive.html'>03/06 - 03/13 (2)</option>
<option value='http://www.noshortcorners.com/2016_02_28_archive.html'>02/28 - 03/06 (8)</option>
<option value='http://www.noshortcorners.com/2016_02_21_archive.html'>02/21 - 02/28 (8)</option>
<option value='http://www.noshortcorners.com/2016_02_14_archive.html'>02/14 - 02/21 (6)</option>
<option value='http://www.noshortcorners.com/2016_02_07_archive.html'>02/07 - 02/14 (4)</option>
<option value='http://www.noshortcorners.com/2016_01_31_archive.html'>01/31 - 02/07 (5)</option>
<option value='http://www.noshortcorners.com/2016_01_24_archive.html'>01/24 - 01/31 (4)</option>
<option value='http://www.noshortcorners.com/2016_01_17_archive.html'>01/17 - 01/24 (4)</option>
<option value='http://www.noshortcorners.com/2016_01_10_archive.html'>01/10 - 01/17 (6)</option>
<option value='http://www.noshortcorners.com/2016_01_03_archive.html'>01/03 - 01/10 (7)</option>
<option value='http://www.noshortcorners.com/2015_12_27_archive.html'>12/27 - 01/03 (2)</option>
<option value='http://www.noshortcorners.com/2015_12_20_archive.html'>12/20 - 12/27 (3)</option>
<option value='http://www.noshortcorners.com/2015_12_13_archive.html'>12/13 - 12/20 (6)</option>
<option value='http://www.noshortcorners.com/2015_12_06_archive.html'>12/06 - 12/13 (3)</option>
<option value='http://www.noshortcorners.com/2015_11_29_archive.html'>11/29 - 12/06 (1)</option>
<option value='http://www.noshortcorners.com/2015_11_22_archive.html'>11/22 - 11/29 (8)</option>
<option value='http://www.noshortcorners.com/2015_11_15_archive.html'>11/15 - 11/22 (4)</option>
<option value='http://www.noshortcorners.com/2015_11_08_archive.html'>11/08 - 11/15 (5)</option>
<option value='http://www.noshortcorners.com/2015_11_01_archive.html'>11/01 - 11/08 (5)</option>
<option value='http://www.noshortcorners.com/2015_10_25_archive.html'>10/25 - 11/01 (4)</option>
<option value='http://www.noshortcorners.com/2015_10_18_archive.html'>10/18 - 10/25 (4)</option>
<option value='http://www.noshortcorners.com/2015_10_11_archive.html'>10/11 - 10/18 (4)</option>
<option value='http://www.noshortcorners.com/2015_10_04_archive.html'>10/04 - 10/11 (6)</option>
<option value='http://www.noshortcorners.com/2015_09_27_archive.html'>09/27 - 10/04 (7)</option>
<option value='http://www.noshortcorners.com/2015_09_20_archive.html'>09/20 - 09/27 (7)</option>
<option value='http://www.noshortcorners.com/2015_09_13_archive.html'>09/13 - 09/20 (2)</option>
<option value='http://www.noshortcorners.com/2015_09_06_archive.html'>09/06 - 09/13 (7)</option>
<option value='http://www.noshortcorners.com/2015_08_30_archive.html'>08/30 - 09/06 (6)</option>
<option value='http://www.noshortcorners.com/2015_08_23_archive.html'>08/23 - 08/30 (4)</option>
<option value='http://www.noshortcorners.com/2015_08_16_archive.html'>08/16 - 08/23 (2)</option>
<option value='http://www.noshortcorners.com/2015_08_09_archive.html'>08/09 - 08/16 (12)</option>
<option value='http://www.noshortcorners.com/2015_08_02_archive.html'>08/02 - 08/09 (13)</option>
<option value='http://www.noshortcorners.com/2015_07_26_archive.html'>07/26 - 08/02 (11)</option>
<option value='http://www.noshortcorners.com/2015_07_19_archive.html'>07/19 - 07/26 (7)</option>
<option value='http://www.noshortcorners.com/2015_07_12_archive.html'>07/12 - 07/19 (7)</option>
<option value='http://www.noshortcorners.com/2015_07_05_archive.html'>07/05 - 07/12 (6)</option>
<option value='http://www.noshortcorners.com/2015_06_28_archive.html'>06/28 - 07/05 (11)</option>
<option value='http://www.noshortcorners.com/2015_06_21_archive.html'>06/21 - 06/28 (8)</option>
<option value='http://www.noshortcorners.com/2015_06_14_archive.html'>06/14 - 06/21 (7)</option>
<option value='http://www.noshortcorners.com/2015_06_07_archive.html'>06/07 - 06/14 (6)</option>
<option value='http://www.noshortcorners.com/2015_05_31_archive.html'>05/31 - 06/07 (7)</option>
<option value='http://www.noshortcorners.com/2015_05_24_archive.html'>05/24 - 05/31 (9)</option>
<option value='http://www.noshortcorners.com/2015_05_17_archive.html'>05/17 - 05/24 (3)</option>
<option value='http://www.noshortcorners.com/2015_05_10_archive.html'>05/10 - 05/17 (8)</option>
<option value='http://www.noshortcorners.com/2015_05_03_archive.html'>05/03 - 05/10 (8)</option>
<option value='http://www.noshortcorners.com/2015_04_26_archive.html'>04/26 - 05/03 (3)</option>
<option value='http://www.noshortcorners.com/2015_04_19_archive.html'>04/19 - 04/26 (9)</option>
<option value='http://www.noshortcorners.com/2015_04_12_archive.html'>04/12 - 04/19 (4)</option>
<option value='http://www.noshortcorners.com/2015_04_05_archive.html'>04/05 - 04/12 (4)</option>
<option value='http://www.noshortcorners.com/2015_03_29_archive.html'>03/29 - 04/05 (7)</option>
<option value='http://www.noshortcorners.com/2015_03_22_archive.html'>03/22 - 03/29 (7)</option>
<option value='http://www.noshortcorners.com/2015_03_15_archive.html'>03/15 - 03/22 (4)</option>
<option value='http://www.noshortcorners.com/2015_03_08_archive.html'>03/08 - 03/15 (5)</option>
<option value='http://www.noshortcorners.com/2015_03_01_archive.html'>03/01 - 03/08 (7)</option>
<option value='http://www.noshortcorners.com/2015_02_22_archive.html'>02/22 - 03/01 (5)</option>
<option value='http://www.noshortcorners.com/2015_02_15_archive.html'>02/15 - 02/22 (2)</option>
<option value='http://www.noshortcorners.com/2015_02_08_archive.html'>02/08 - 02/15 (9)</option>
<option value='http://www.noshortcorners.com/2015_02_01_archive.html'>02/01 - 02/08 (5)</option>
<option value='http://www.noshortcorners.com/2015_01_25_archive.html'>01/25 - 02/01 (3)</option>
<option value='http://www.noshortcorners.com/2015_01_18_archive.html'>01/18 - 01/25 (4)</option>
<option value='http://www.noshortcorners.com/2015_01_11_archive.html'>01/11 - 01/18 (9)</option>
<option value='http://www.noshortcorners.com/2015_01_04_archive.html'>01/04 - 01/11 (5)</option>
<option value='http://www.noshortcorners.com/2014_12_28_archive.html'>12/28 - 01/04 (13)</option>
<option value='http://www.noshortcorners.com/2014_12_21_archive.html'>12/21 - 12/28 (1)</option>
<option value='http://www.noshortcorners.com/2014_12_14_archive.html'>12/14 - 12/21 (4)</option>
<option value='http://www.noshortcorners.com/2014_12_07_archive.html'>12/07 - 12/14 (5)</option>
<option value='http://www.noshortcorners.com/2014_11_30_archive.html'>11/30 - 12/07 (10)</option>
<option value='http://www.noshortcorners.com/2014_11_23_archive.html'>11/23 - 11/30 (1)</option>
<option value='http://www.noshortcorners.com/2014_11_16_archive.html'>11/16 - 11/23 (7)</option>
<option value='http://www.noshortcorners.com/2014_11_09_archive.html'>11/09 - 11/16 (4)</option>
<option value='http://www.noshortcorners.com/2014_11_02_archive.html'>11/02 - 11/09 (2)</option>
<option value='http://www.noshortcorners.com/2014_10_26_archive.html'>10/26 - 11/02 (7)</option>
<option value='http://www.noshortcorners.com/2014_10_19_archive.html'>10/19 - 10/26 (4)</option>
<option value='http://www.noshortcorners.com/2014_10_12_archive.html'>10/12 - 10/19 (4)</option>
<option value='http://www.noshortcorners.com/2014_10_05_archive.html'>10/05 - 10/12 (5)</option>
<option value='http://www.noshortcorners.com/2014_09_28_archive.html'>09/28 - 10/05 (8)</option>
<option value='http://www.noshortcorners.com/2014_09_21_archive.html'>09/21 - 09/28 (3)</option>
<option value='http://www.noshortcorners.com/2014_09_14_archive.html'>09/14 - 09/21 (4)</option>
<option value='http://www.noshortcorners.com/2014_09_07_archive.html'>09/07 - 09/14 (6)</option>
<option value='http://www.noshortcorners.com/2014_08_31_archive.html'>08/31 - 09/07 (7)</option>
<option value='http://www.noshortcorners.com/2014_08_24_archive.html'>08/24 - 08/31 (7)</option>
<option value='http://www.noshortcorners.com/2014_08_17_archive.html'>08/17 - 08/24 (5)</option>
<option value='http://www.noshortcorners.com/2014_08_10_archive.html'>08/10 - 08/17 (4)</option>
<option value='http://www.noshortcorners.com/2014_08_03_archive.html'>08/03 - 08/10 (14)</option>
<option value='http://www.noshortcorners.com/2014_07_27_archive.html'>07/27 - 08/03 (10)</option>
<option value='http://www.noshortcorners.com/2014_07_20_archive.html'>07/20 - 07/27 (4)</option>
<option value='http://www.noshortcorners.com/2014_07_13_archive.html'>07/13 - 07/20 (12)</option>
<option value='http://www.noshortcorners.com/2014_07_06_archive.html'>07/06 - 07/13 (8)</option>
<option value='http://www.noshortcorners.com/2014_06_29_archive.html'>06/29 - 07/06 (19)</option>
<option value='http://www.noshortcorners.com/2014_06_22_archive.html'>06/22 - 06/29 (23)</option>
<option value='http://www.noshortcorners.com/2014_06_15_archive.html'>06/15 - 06/22 (31)</option>
<option value='http://www.noshortcorners.com/2014_06_08_archive.html'>06/08 - 06/15 (17)</option>
<option value='http://www.noshortcorners.com/2014_06_01_archive.html'>06/01 - 06/08 (12)</option>
<option value='http://www.noshortcorners.com/2014_05_25_archive.html'>05/25 - 06/01 (9)</option>
<option value='http://www.noshortcorners.com/2014_05_18_archive.html'>05/18 - 05/25 (5)</option>
<option value='http://www.noshortcorners.com/2014_05_11_archive.html'>05/11 - 05/18 (5)</option>
<option value='http://www.noshortcorners.com/2014_05_04_archive.html'>05/04 - 05/11 (6)</option>
<option value='http://www.noshortcorners.com/2014_04_27_archive.html'>04/27 - 05/04 (3)</option>
<option value='http://www.noshortcorners.com/2014_04_20_archive.html'>04/20 - 04/27 (7)</option>
<option value='http://www.noshortcorners.com/2014_04_13_archive.html'>04/13 - 04/20 (5)</option>
<option value='http://www.noshortcorners.com/2014_04_06_archive.html'>04/06 - 04/13 (11)</option>
<option value='http://www.noshortcorners.com/2014_03_30_archive.html'>03/30 - 04/06 (9)</option>
<option value='http://www.noshortcorners.com/2014_03_23_archive.html'>03/23 - 03/30 (11)</option>
<option value='http://www.noshortcorners.com/2014_03_16_archive.html'>03/16 - 03/23 (8)</option>
<option value='http://www.noshortcorners.com/2014_03_09_archive.html'>03/09 - 03/16 (11)</option>
<option value='http://www.noshortcorners.com/2014_03_02_archive.html'>03/02 - 03/09 (10)</option>
<option value='http://www.noshortcorners.com/2014_02_23_archive.html'>02/23 - 03/02 (6)</option>
<option value='http://www.noshortcorners.com/2014_02_16_archive.html'>02/16 - 02/23 (7)</option>
<option value='http://www.noshortcorners.com/2014_02_09_archive.html'>02/09 - 02/16 (4)</option>
<option value='http://www.noshortcorners.com/2014_02_02_archive.html'>02/02 - 02/09 (5)</option>
<option value='http://www.noshortcorners.com/2014_01_26_archive.html'>01/26 - 02/02 (6)</option>
<option value='http://www.noshortcorners.com/2014_01_19_archive.html'>01/19 - 01/26 (10)</option>
<option value='http://www.noshortcorners.com/2014_01_12_archive.html'>01/12 - 01/19 (13)</option>
<option value='http://www.noshortcorners.com/2014_01_05_archive.html'>01/05 - 01/12 (14)</option>
<option value='http://www.noshortcorners.com/2013_12_29_archive.html'>12/29 - 01/05 (9)</option>
<option value='http://www.noshortcorners.com/2013_12_22_archive.html'>12/22 - 12/29 (3)</option>
<option value='http://www.noshortcorners.com/2013_12_15_archive.html'>12/15 - 12/22 (8)</option>
<option value='http://www.noshortcorners.com/2013_12_08_archive.html'>12/08 - 12/15 (5)</option>
<option value='http://www.noshortcorners.com/2013_12_01_archive.html'>12/01 - 12/08 (13)</option>
<option value='http://www.noshortcorners.com/2013_11_24_archive.html'>11/24 - 12/01 (6)</option>
<option value='http://www.noshortcorners.com/2013_11_17_archive.html'>11/17 - 11/24 (7)</option>
<option value='http://www.noshortcorners.com/2013_11_10_archive.html'>11/10 - 11/17 (8)</option>
<option value='http://www.noshortcorners.com/2013_11_03_archive.html'>11/03 - 11/10 (4)</option>
<option value='http://www.noshortcorners.com/2013_10_27_archive.html'>10/27 - 11/03 (10)</option>
<option value='http://www.noshortcorners.com/2013_10_20_archive.html'>10/20 - 10/27 (4)</option>
<option value='http://www.noshortcorners.com/2013_10_13_archive.html'>10/13 - 10/20 (11)</option>
<option value='http://www.noshortcorners.com/2013_10_06_archive.html'>10/06 - 10/13 (8)</option>
<option value='http://www.noshortcorners.com/2013_09_29_archive.html'>09/29 - 10/06 (6)</option>
<option value='http://www.noshortcorners.com/2013_09_22_archive.html'>09/22 - 09/29 (10)</option>
<option value='http://www.noshortcorners.com/2013_09_15_archive.html'>09/15 - 09/22 (9)</option>
<option value='http://www.noshortcorners.com/2013_09_08_archive.html'>09/08 - 09/15 (15)</option>
<option value='http://www.noshortcorners.com/2013_09_01_archive.html'>09/01 - 09/08 (14)</option>
<option value='http://www.noshortcorners.com/2013_08_25_archive.html'>08/25 - 09/01 (7)</option>
<option value='http://www.noshortcorners.com/2013_08_18_archive.html'>08/18 - 08/25 (13)</option>
<option value='http://www.noshortcorners.com/2013_08_11_archive.html'>08/11 - 08/18 (14)</option>
<option value='http://www.noshortcorners.com/2013_08_04_archive.html'>08/04 - 08/11 (6)</option>
<option value='http://www.noshortcorners.com/2013_07_28_archive.html'>07/28 - 08/04 (14)</option>
<option value='http://www.noshortcorners.com/2013_07_21_archive.html'>07/21 - 07/28 (6)</option>
<option value='http://www.noshortcorners.com/2013_07_14_archive.html'>07/14 - 07/21 (8)</option>
<option value='http://www.noshortcorners.com/2013_07_07_archive.html'>07/07 - 07/14 (7)</option>
<option value='http://www.noshortcorners.com/2013_06_30_archive.html'>06/30 - 07/07 (12)</option>
<option value='http://www.noshortcorners.com/2013_06_23_archive.html'>06/23 - 06/30 (3)</option>
<option value='http://www.noshortcorners.com/2013_06_16_archive.html'>06/16 - 06/23 (7)</option>
<option value='http://www.noshortcorners.com/2013_06_09_archive.html'>06/09 - 06/16 (9)</option>
<option value='http://www.noshortcorners.com/2013_06_02_archive.html'>06/02 - 06/09 (8)</option>
<option value='http://www.noshortcorners.com/2013_05_26_archive.html'>05/26 - 06/02 (12)</option>
<option value='http://www.noshortcorners.com/2013_05_19_archive.html'>05/19 - 05/26 (13)</option>
<option value='http://www.noshortcorners.com/2013_05_12_archive.html'>05/12 - 05/19 (11)</option>
<option value='http://www.noshortcorners.com/2013_05_05_archive.html'>05/05 - 05/12 (8)</option>
<option value='http://www.noshortcorners.com/2013_04_28_archive.html'>04/28 - 05/05 (5)</option>
<option value='http://www.noshortcorners.com/2013_04_21_archive.html'>04/21 - 04/28 (10)</option>
<option value='http://www.noshortcorners.com/2013_04_14_archive.html'>04/14 - 04/21 (8)</option>
<option value='http://www.noshortcorners.com/2013_04_07_archive.html'>04/07 - 04/14 (7)</option>
<option value='http://www.noshortcorners.com/2013_03_31_archive.html'>03/31 - 04/07 (10)</option>
<option value='http://www.noshortcorners.com/2013_03_24_archive.html'>03/24 - 03/31 (11)</option>
<option value='http://www.noshortcorners.com/2013_03_17_archive.html'>03/17 - 03/24 (13)</option>
<option value='http://www.noshortcorners.com/2013_03_10_archive.html'>03/10 - 03/17 (9)</option>
<option value='http://www.noshortcorners.com/2013_03_03_archive.html'>03/03 - 03/10 (11)</option>
<option value='http://www.noshortcorners.com/2013_02_24_archive.html'>02/24 - 03/03 (15)</option>
<option value='http://www.noshortcorners.com/2013_02_17_archive.html'>02/17 - 02/24 (15)</option>
<option value='http://www.noshortcorners.com/2013_02_10_archive.html'>02/10 - 02/17 (12)</option>
<option value='http://www.noshortcorners.com/2013_02_03_archive.html'>02/03 - 02/10 (11)</option>
<option value='http://www.noshortcorners.com/2013_01_27_archive.html'>01/27 - 02/03 (15)</option>
<option value='http://www.noshortcorners.com/2013_01_20_archive.html'>01/20 - 01/27 (11)</option>
<option value='http://www.noshortcorners.com/2013_01_13_archive.html'>01/13 - 01/20 (11)</option>
<option value='http://www.noshortcorners.com/2013_01_06_archive.html'>01/06 - 01/13 (11)</option>
<option value='http://www.noshortcorners.com/2012_12_30_archive.html'>12/30 - 01/06 (6)</option>
<option value='http://www.noshortcorners.com/2012_12_23_archive.html'>12/23 - 12/30 (7)</option>
<option value='http://www.noshortcorners.com/2012_12_16_archive.html'>12/16 - 12/23 (12)</option>
<option value='http://www.noshortcorners.com/2012_12_09_archive.html'>12/09 - 12/16 (14)</option>
<option value='http://www.noshortcorners.com/2012_12_02_archive.html'>12/02 - 12/09 (8)</option>
<option value='http://www.noshortcorners.com/2012_11_25_archive.html'>11/25 - 12/02 (15)</option>
<option value='http://www.noshortcorners.com/2012_11_18_archive.html'>11/18 - 11/25 (14)</option>
<option value='http://www.noshortcorners.com/2012_11_11_archive.html'>11/11 - 11/18 (18)</option>
<option value='http://www.noshortcorners.com/2012_11_04_archive.html'>11/04 - 11/11 (9)</option>
<option value='http://www.noshortcorners.com/2012_10_28_archive.html'>10/28 - 11/04 (12)</option>
<option value='http://www.noshortcorners.com/2012_10_21_archive.html'>10/21 - 10/28 (9)</option>
<option value='http://www.noshortcorners.com/2012_10_14_archive.html'>10/14 - 10/21 (11)</option>
<option value='http://www.noshortcorners.com/2012_10_07_archive.html'>10/07 - 10/14 (20)</option>
<option value='http://www.noshortcorners.com/2012_09_30_archive.html'>09/30 - 10/07 (6)</option>
<option value='http://www.noshortcorners.com/2012_09_23_archive.html'>09/23 - 09/30 (16)</option>
<option value='http://www.noshortcorners.com/2012_09_16_archive.html'>09/16 - 09/23 (9)</option>
<option value='http://www.noshortcorners.com/2012_09_09_archive.html'>09/09 - 09/16 (5)</option>
<option value='http://www.noshortcorners.com/2012_09_02_archive.html'>09/02 - 09/09 (11)</option>
<option value='http://www.noshortcorners.com/2012_08_26_archive.html'>08/26 - 09/02 (21)</option>
<option value='http://www.noshortcorners.com/2012_08_19_archive.html'>08/19 - 08/26 (18)</option>
<option value='http://www.noshortcorners.com/2012_08_12_archive.html'>08/12 - 08/19 (14)</option>
<option value='http://www.noshortcorners.com/2012_08_05_archive.html'>08/05 - 08/12 (22)</option>
<option value='http://www.noshortcorners.com/2012_07_29_archive.html'>07/29 - 08/05 (11)</option>
<option value='http://www.noshortcorners.com/2012_07_22_archive.html'>07/22 - 07/29 (10)</option>
<option value='http://www.noshortcorners.com/2012_07_15_archive.html'>07/15 - 07/22 (14)</option>
<option value='http://www.noshortcorners.com/2012_07_08_archive.html'>07/08 - 07/15 (11)</option>
<option value='http://www.noshortcorners.com/2012_07_01_archive.html'>07/01 - 07/08 (19)</option>
<option value='http://www.noshortcorners.com/2012_06_24_archive.html'>06/24 - 07/01 (14)</option>
<option value='http://www.noshortcorners.com/2012_06_17_archive.html'>06/17 - 06/24 (18)</option>
<option value='http://www.noshortcorners.com/2012_06_10_archive.html'>06/10 - 06/17 (18)</option>
<option value='http://www.noshortcorners.com/2012_06_03_archive.html'>06/03 - 06/10 (13)</option>
<option value='http://www.noshortcorners.com/2012_05_27_archive.html'>05/27 - 06/03 (12)</option>
<option value='http://www.noshortcorners.com/2012_05_20_archive.html'>05/20 - 05/27 (16)</option>
<option value='http://www.noshortcorners.com/2012_05_13_archive.html'>05/13 - 05/20 (13)</option>
<option value='http://www.noshortcorners.com/2012_05_06_archive.html'>05/06 - 05/13 (13)</option>
<option value='http://www.noshortcorners.com/2012_04_29_archive.html'>04/29 - 05/06 (13)</option>
<option value='http://www.noshortcorners.com/2012_04_22_archive.html'>04/22 - 04/29 (12)</option>
<option value='http://www.noshortcorners.com/2012_04_15_archive.html'>04/15 - 04/22 (14)</option>
<option value='http://www.noshortcorners.com/2012_04_08_archive.html'>04/08 - 04/15 (12)</option>
<option value='http://www.noshortcorners.com/2012_04_01_archive.html'>04/01 - 04/08 (15)</option>
<option value='http://www.noshortcorners.com/2012_03_25_archive.html'>03/25 - 04/01 (15)</option>
<option value='http://www.noshortcorners.com/2012_03_18_archive.html'>03/18 - 03/25 (14)</option>
<option value='http://www.noshortcorners.com/2012_03_11_archive.html'>03/11 - 03/18 (11)</option>
<option value='http://www.noshortcorners.com/2012_03_04_archive.html'>03/04 - 03/11 (11)</option>
<option value='http://www.noshortcorners.com/2012_02_26_archive.html'>02/26 - 03/04 (18)</option>
<option value='http://www.noshortcorners.com/2012_02_19_archive.html'>02/19 - 02/26 (12)</option>
<option value='http://www.noshortcorners.com/2012_02_12_archive.html'>02/12 - 02/19 (12)</option>
<option value='http://www.noshortcorners.com/2012_02_05_archive.html'>02/05 - 02/12 (11)</option>
<option value='http://www.noshortcorners.com/2012_01_29_archive.html'>01/29 - 02/05 (17)</option>
<option value='http://www.noshortcorners.com/2012_01_22_archive.html'>01/22 - 01/29 (18)</option>
<option value='http://www.noshortcorners.com/2012_01_15_archive.html'>01/15 - 01/22 (18)</option>
<option value='http://www.noshortcorners.com/2012_01_08_archive.html'>01/08 - 01/15 (16)</option>
<option value='http://www.noshortcorners.com/2012_01_01_archive.html'>01/01 - 01/08 (18)</option>
<option value='http://www.noshortcorners.com/2011_12_25_archive.html'>12/25 - 01/01 (12)</option>
<option value='http://www.noshortcorners.com/2011_12_18_archive.html'>12/18 - 12/25 (19)</option>
<option value='http://www.noshortcorners.com/2011_12_11_archive.html'>12/11 - 12/18 (13)</option>
<option value='http://www.noshortcorners.com/2011_12_04_archive.html'>12/04 - 12/11 (14)</option>
<option value='http://www.noshortcorners.com/2011_11_27_archive.html'>11/27 - 12/04 (7)</option>
<option value='http://www.noshortcorners.com/2011_11_20_archive.html'>11/20 - 11/27 (12)</option>
<option value='http://www.noshortcorners.com/2011_11_13_archive.html'>11/13 - 11/20 (13)</option>
<option value='http://www.noshortcorners.com/2011_11_06_archive.html'>11/06 - 11/13 (15)</option>
<option value='http://www.noshortcorners.com/2011_10_30_archive.html'>10/30 - 11/06 (13)</option>
<option value='http://www.noshortcorners.com/2011_10_23_archive.html'>10/23 - 10/30 (13)</option>
<option value='http://www.noshortcorners.com/2011_10_16_archive.html'>10/16 - 10/23 (12)</option>
<option value='http://www.noshortcorners.com/2011_10_09_archive.html'>10/09 - 10/16 (11)</option>
<option value='http://www.noshortcorners.com/2011_10_02_archive.html'>10/02 - 10/09 (16)</option>
<option value='http://www.noshortcorners.com/2011_09_25_archive.html'>09/25 - 10/02 (19)</option>
<option value='http://www.noshortcorners.com/2011_09_18_archive.html'>09/18 - 09/25 (20)</option>
<option value='http://www.noshortcorners.com/2011_09_11_archive.html'>09/11 - 09/18 (15)</option>
<option value='http://www.noshortcorners.com/2011_09_04_archive.html'>09/04 - 09/11 (8)</option>
<option value='http://www.noshortcorners.com/2011_08_28_archive.html'>08/28 - 09/04 (22)</option>
<option value='http://www.noshortcorners.com/2011_08_21_archive.html'>08/21 - 08/28 (18)</option>
<option value='http://www.noshortcorners.com/2011_08_14_archive.html'>08/14 - 08/21 (18)</option>
<option value='http://www.noshortcorners.com/2011_08_07_archive.html'>08/07 - 08/14 (22)</option>
<option value='http://www.noshortcorners.com/2011_07_31_archive.html'>07/31 - 08/07 (22)</option>
<option value='http://www.noshortcorners.com/2011_07_24_archive.html'>07/24 - 07/31 (24)</option>
<option value='http://www.noshortcorners.com/2011_07_17_archive.html'>07/17 - 07/24 (16)</option>
<option value='http://www.noshortcorners.com/2011_07_10_archive.html'>07/10 - 07/17 (12)</option>
<option value='http://www.noshortcorners.com/2011_07_03_archive.html'>07/03 - 07/10 (11)</option>
<option value='http://www.noshortcorners.com/2011_06_26_archive.html'>06/26 - 07/03 (16)</option>
<option value='http://www.noshortcorners.com/2011_06_19_archive.html'>06/19 - 06/26 (18)</option>
<option value='http://www.noshortcorners.com/2011_06_12_archive.html'>06/12 - 06/19 (12)</option>
<option value='http://www.noshortcorners.com/2011_06_05_archive.html'>06/05 - 06/12 (8)</option>
<option value='http://www.noshortcorners.com/2011_05_29_archive.html'>05/29 - 06/05 (16)</option>
<option value='http://www.noshortcorners.com/2011_05_22_archive.html'>05/22 - 05/29 (12)</option>
<option value='http://www.noshortcorners.com/2011_05_15_archive.html'>05/15 - 05/22 (18)</option>
<option value='http://www.noshortcorners.com/2011_05_08_archive.html'>05/08 - 05/15 (10)</option>
<option value='http://www.noshortcorners.com/2011_05_01_archive.html'>05/01 - 05/08 (12)</option>
<option value='http://www.noshortcorners.com/2011_04_24_archive.html'>04/24 - 05/01 (15)</option>
<option value='http://www.noshortcorners.com/2011_04_17_archive.html'>04/17 - 04/24 (10)</option>
<option value='http://www.noshortcorners.com/2011_04_10_archive.html'>04/10 - 04/17 (10)</option>
<option value='http://www.noshortcorners.com/2011_04_03_archive.html'>04/03 - 04/10 (15)</option>
<option value='http://www.noshortcorners.com/2011_03_27_archive.html'>03/27 - 04/03 (14)</option>
<option value='http://www.noshortcorners.com/2011_03_20_archive.html'>03/20 - 03/27 (15)</option>
<option value='http://www.noshortcorners.com/2011_03_13_archive.html'>03/13 - 03/20 (10)</option>
<option value='http://www.noshortcorners.com/2011_03_06_archive.html'>03/06 - 03/13 (14)</option>
<option value='http://www.noshortcorners.com/2011_02_27_archive.html'>02/27 - 03/06 (11)</option>
<option value='http://www.noshortcorners.com/2011_02_20_archive.html'>02/20 - 02/27 (13)</option>
<option value='http://www.noshortcorners.com/2011_02_13_archive.html'>02/13 - 02/20 (7)</option>
<option value='http://www.noshortcorners.com/2011_02_06_archive.html'>02/06 - 02/13 (9)</option>
<option value='http://www.noshortcorners.com/2011_01_30_archive.html'>01/30 - 02/06 (16)</option>
<option value='http://www.noshortcorners.com/2011_01_23_archive.html'>01/23 - 01/30 (9)</option>
<option value='http://www.noshortcorners.com/2011_01_16_archive.html'>01/16 - 01/23 (11)</option>
<option value='http://www.noshortcorners.com/2011_01_09_archive.html'>01/09 - 01/16 (13)</option>
<option value='http://www.noshortcorners.com/2011_01_02_archive.html'>01/02 - 01/09 (9)</option>
<option value='http://www.noshortcorners.com/2010_12_26_archive.html'>12/26 - 01/02 (2)</option>
<option value='http://www.noshortcorners.com/2010_12_19_archive.html'>12/19 - 12/26 (9)</option>
<option value='http://www.noshortcorners.com/2010_12_12_archive.html'>12/12 - 12/19 (8)</option>
<option value='http://www.noshortcorners.com/2010_12_05_archive.html'>12/05 - 12/12 (9)</option>
<option value='http://www.noshortcorners.com/2010_11_28_archive.html'>11/28 - 12/05 (12)</option>
<option value='http://www.noshortcorners.com/2010_11_21_archive.html'>11/21 - 11/28 (10)</option>
<option value='http://www.noshortcorners.com/2010_11_14_archive.html'>11/14 - 11/21 (15)</option>
<option value='http://www.noshortcorners.com/2010_11_07_archive.html'>11/07 - 11/14 (12)</option>
<option value='http://www.noshortcorners.com/2010_10_31_archive.html'>10/31 - 11/07 (5)</option>
<option value='http://www.noshortcorners.com/2010_10_24_archive.html'>10/24 - 10/31 (6)</option>
<option value='http://www.noshortcorners.com/2010_10_17_archive.html'>10/17 - 10/24 (7)</option>
<option value='http://www.noshortcorners.com/2010_10_10_archive.html'>10/10 - 10/17 (3)</option>
<option value='http://www.noshortcorners.com/2010_10_03_archive.html'>10/03 - 10/10 (5)</option>
<option value='http://www.noshortcorners.com/2010_09_26_archive.html'>09/26 - 10/03 (8)</option>
<option value='http://www.noshortcorners.com/2010_09_19_archive.html'>09/19 - 09/26 (7)</option>
<option value='http://www.noshortcorners.com/2010_09_12_archive.html'>09/12 - 09/19 (3)</option>
<option value='http://www.noshortcorners.com/2010_09_05_archive.html'>09/05 - 09/12 (6)</option>
<option value='http://www.noshortcorners.com/2010_08_29_archive.html'>08/29 - 09/05 (2)</option>
<option value='http://www.noshortcorners.com/2010_08_22_archive.html'>08/22 - 08/29 (2)</option>
<option value='http://www.noshortcorners.com/2010_08_15_archive.html'>08/15 - 08/22 (4)</option>
<option value='http://www.noshortcorners.com/2010_08_08_archive.html'>08/08 - 08/15 (4)</option>
<option value='http://www.noshortcorners.com/2010_08_01_archive.html'>08/01 - 08/08 (5)</option>
<option value='http://www.noshortcorners.com/2010_07_25_archive.html'>07/25 - 08/01 (5)</option>
<option value='http://www.noshortcorners.com/2010_07_18_archive.html'>07/18 - 07/25 (9)</option>
<option value='http://www.noshortcorners.com/2010_07_11_archive.html'>07/11 - 07/18 (9)</option>
<option value='http://www.noshortcorners.com/2010_07_04_archive.html'>07/04 - 07/11 (11)</option>
<option value='http://www.noshortcorners.com/2010_06_27_archive.html'>06/27 - 07/04 (12)</option>
<option value='http://www.noshortcorners.com/2010_06_20_archive.html'>06/20 - 06/27 (15)</option>
<option value='http://www.noshortcorners.com/2010_06_13_archive.html'>06/13 - 06/20 (14)</option>
<option value='http://www.noshortcorners.com/2010_06_06_archive.html'>06/06 - 06/13 (16)</option>
<option value='http://www.noshortcorners.com/2010_05_30_archive.html'>05/30 - 06/06 (18)</option>
<option value='http://www.noshortcorners.com/2010_05_23_archive.html'>05/23 - 05/30 (18)</option>
<option value='http://www.noshortcorners.com/2010_05_16_archive.html'>05/16 - 05/23 (14)</option>
<option value='http://www.noshortcorners.com/2010_05_09_archive.html'>05/09 - 05/16 (16)</option>
<option value='http://www.noshortcorners.com/2010_05_02_archive.html'>05/02 - 05/09 (13)</option>
<option value='http://www.noshortcorners.com/2010_04_25_archive.html'>04/25 - 05/02 (20)</option>
<option value='http://www.noshortcorners.com/2010_04_18_archive.html'>04/18 - 04/25 (14)</option>
<option value='http://www.noshortcorners.com/2010_04_11_archive.html'>04/11 - 04/18 (17)</option>
<option value='http://www.noshortcorners.com/2010_04_04_archive.html'>04/04 - 04/11 (12)</option>
<option value='http://www.noshortcorners.com/2010_03_28_archive.html'>03/28 - 04/04 (18)</option>
<option value='http://www.noshortcorners.com/2010_03_21_archive.html'>03/21 - 03/28 (15)</option>
<option value='http://www.noshortcorners.com/2010_03_14_archive.html'>03/14 - 03/21 (19)</option>
<option value='http://www.noshortcorners.com/2010_03_07_archive.html'>03/07 - 03/14 (15)</option>
<option value='http://www.noshortcorners.com/2010_02_28_archive.html'>02/28 - 03/07 (28)</option>
<option value='http://www.noshortcorners.com/2010_02_21_archive.html'>02/21 - 02/28 (18)</option>
<option value='http://www.noshortcorners.com/2010_02_14_archive.html'>02/14 - 02/21 (17)</option>
<option value='http://www.noshortcorners.com/2010_02_07_archive.html'>02/07 - 02/14 (19)</option>
<option value='http://www.noshortcorners.com/2010_01_31_archive.html'>01/31 - 02/07 (18)</option>
<option value='http://www.noshortcorners.com/2010_01_24_archive.html'>01/24 - 01/31 (15)</option>
<option value='http://www.noshortcorners.com/2010_01_17_archive.html'>01/17 - 01/24 (14)</option>
<option value='http://www.noshortcorners.com/2010_01_10_archive.html'>01/10 - 01/17 (14)</option>
<option value='http://www.noshortcorners.com/2010_01_03_archive.html'>01/03 - 01/10 (16)</option>
<option value='http://www.noshortcorners.com/2009_12_27_archive.html'>12/27 - 01/03 (13)</option>
<option value='http://www.noshortcorners.com/2009_12_20_archive.html'>12/20 - 12/27 (9)</option>
<option value='http://www.noshortcorners.com/2009_12_13_archive.html'>12/13 - 12/20 (12)</option>
<option value='http://www.noshortcorners.com/2009_12_06_archive.html'>12/06 - 12/13 (15)</option>
<option value='http://www.noshortcorners.com/2009_11_29_archive.html'>11/29 - 12/06 (17)</option>
<option value='http://www.noshortcorners.com/2009_11_22_archive.html'>11/22 - 11/29 (14)</option>
<option value='http://www.noshortcorners.com/2009_11_15_archive.html'>11/15 - 11/22 (22)</option>
<option value='http://www.noshortcorners.com/2009_11_08_archive.html'>11/08 - 11/15 (15)</option>
<option value='http://www.noshortcorners.com/2009_11_01_archive.html'>11/01 - 11/08 (17)</option>
<option value='http://www.noshortcorners.com/2009_10_25_archive.html'>10/25 - 11/01 (21)</option>
<option value='http://www.noshortcorners.com/2009_10_18_archive.html'>10/18 - 10/25 (16)</option>
<option value='http://www.noshortcorners.com/2009_10_11_archive.html'>10/11 - 10/18 (20)</option>
<option value='http://www.noshortcorners.com/2009_10_04_archive.html'>10/04 - 10/11 (12)</option>
<option value='http://www.noshortcorners.com/2009_09_27_archive.html'>09/27 - 10/04 (18)</option>
<option value='http://www.noshortcorners.com/2009_09_20_archive.html'>09/20 - 09/27 (15)</option>
<option value='http://www.noshortcorners.com/2009_09_13_archive.html'>09/13 - 09/20 (14)</option>
<option value='http://www.noshortcorners.com/2009_09_06_archive.html'>09/06 - 09/13 (13)</option>
<option value='http://www.noshortcorners.com/2009_08_30_archive.html'>08/30 - 09/06 (16)</option>
<option value='http://www.noshortcorners.com/2009_08_23_archive.html'>08/23 - 08/30 (19)</option>
<option value='http://www.noshortcorners.com/2009_08_16_archive.html'>08/16 - 08/23 (13)</option>
<option value='http://www.noshortcorners.com/2009_08_09_archive.html'>08/09 - 08/16 (17)</option>
<option value='http://www.noshortcorners.com/2009_08_02_archive.html'>08/02 - 08/09 (12)</option>
<option value='http://www.noshortcorners.com/2009_07_26_archive.html'>07/26 - 08/02 (15)</option>
<option value='http://www.noshortcorners.com/2009_07_19_archive.html'>07/19 - 07/26 (15)</option>
<option value='http://www.noshortcorners.com/2009_07_12_archive.html'>07/12 - 07/19 (14)</option>
<option value='http://www.noshortcorners.com/2009_07_05_archive.html'>07/05 - 07/12 (12)</option>
<option value='http://www.noshortcorners.com/2009_06_28_archive.html'>06/28 - 07/05 (11)</option>
<option value='http://www.noshortcorners.com/2009_06_21_archive.html'>06/21 - 06/28 (14)</option>
<option value='http://www.noshortcorners.com/2009_06_14_archive.html'>06/14 - 06/21 (9)</option>
<option value='http://www.noshortcorners.com/2009_06_07_archive.html'>06/07 - 06/14 (11)</option>
<option value='http://www.noshortcorners.com/2009_05_31_archive.html'>05/31 - 06/07 (12)</option>
<option value='http://www.noshortcorners.com/2009_05_24_archive.html'>05/24 - 05/31 (16)</option>
<option value='http://www.noshortcorners.com/2009_05_17_archive.html'>05/17 - 05/24 (9)</option>
<option value='http://www.noshortcorners.com/2009_05_10_archive.html'>05/10 - 05/17 (9)</option>
<option value='http://www.noshortcorners.com/2009_05_03_archive.html'>05/03 - 05/10 (18)</option>
<option value='http://www.noshortcorners.com/2009_04_26_archive.html'>04/26 - 05/03 (13)</option>
<option value='http://www.noshortcorners.com/2009_04_19_archive.html'>04/19 - 04/26 (13)</option>
<option value='http://www.noshortcorners.com/2009_04_12_archive.html'>04/12 - 04/19 (13)</option>
<option value='http://www.noshortcorners.com/2009_04_05_archive.html'>04/05 - 04/12 (10)</option>
<option value='http://www.noshortcorners.com/2009_03_29_archive.html'>03/29 - 04/05 (14)</option>
<option value='http://www.noshortcorners.com/2009_03_22_archive.html'>03/22 - 03/29 (9)</option>
<option value='http://www.noshortcorners.com/2009_03_15_archive.html'>03/15 - 03/22 (8)</option>
<option value='http://www.noshortcorners.com/2009_03_08_archive.html'>03/08 - 03/15 (11)</option>
<option value='http://www.noshortcorners.com/2009_03_01_archive.html'>03/01 - 03/08 (10)</option>
<option value='http://www.noshortcorners.com/2009_02_22_archive.html'>02/22 - 03/01 (14)</option>
<option value='http://www.noshortcorners.com/2009_02_15_archive.html'>02/15 - 02/22 (8)</option>
<option value='http://www.noshortcorners.com/2009_02_08_archive.html'>02/08 - 02/15 (14)</option>
<option value='http://www.noshortcorners.com/2009_02_01_archive.html'>02/01 - 02/08 (9)</option>
<option value='http://www.noshortcorners.com/2009_01_25_archive.html'>01/25 - 02/01 (12)</option>
<option value='http://www.noshortcorners.com/2009_01_18_archive.html'>01/18 - 01/25 (10)</option>
<option value='http://www.noshortcorners.com/2009_01_11_archive.html'>01/11 - 01/18 (8)</option>
<option value='http://www.noshortcorners.com/2009_01_04_archive.html'>01/04 - 01/11 (11)</option>
<option value='http://www.noshortcorners.com/2008_12_28_archive.html'>12/28 - 01/04 (9)</option>
<option value='http://www.noshortcorners.com/2008_12_21_archive.html'>12/21 - 12/28 (6)</option>
<option value='http://www.noshortcorners.com/2008_12_14_archive.html'>12/14 - 12/21 (9)</option>
<option value='http://www.noshortcorners.com/2008_12_07_archive.html'>12/07 - 12/14 (8)</option>
<option value='http://www.noshortcorners.com/2008_11_30_archive.html'>11/30 - 12/07 (10)</option>
<option value='http://www.noshortcorners.com/2008_11_23_archive.html'>11/23 - 11/30 (8)</option>
<option value='http://www.noshortcorners.com/2008_11_16_archive.html'>11/16 - 11/23 (14)</option>
<option value='http://www.noshortcorners.com/2008_11_09_archive.html'>11/09 - 11/16 (9)</option>
<option value='http://www.noshortcorners.com/2008_11_02_archive.html'>11/02 - 11/09 (11)</option>
<option value='http://www.noshortcorners.com/2008_10_26_archive.html'>10/26 - 11/02 (10)</option>
<option value='http://www.noshortcorners.com/2008_10_19_archive.html'>10/19 - 10/26 (8)</option>
<option value='http://www.noshortcorners.com/2008_10_12_archive.html'>10/12 - 10/19 (9)</option>
<option value='http://www.noshortcorners.com/2008_10_05_archive.html'>10/05 - 10/12 (10)</option>
<option value='http://www.noshortcorners.com/2008_09_28_archive.html'>09/28 - 10/05 (10)</option>
<option value='http://www.noshortcorners.com/2008_09_21_archive.html'>09/21 - 09/28 (11)</option>
<option value='http://www.noshortcorners.com/2008_09_14_archive.html'>09/14 - 09/21 (9)</option>
<option value='http://www.noshortcorners.com/2008_09_07_archive.html'>09/07 - 09/14 (10)</option>
<option value='http://www.noshortcorners.com/2008_08_31_archive.html'>08/31 - 09/07 (10)</option>
<option value='http://www.noshortcorners.com/2008_08_24_archive.html'>08/24 - 08/31 (9)</option>
<option value='http://www.noshortcorners.com/2008_08_17_archive.html'>08/17 - 08/24 (14)</option>
<option value='http://www.noshortcorners.com/2008_08_10_archive.html'>08/10 - 08/17 (14)</option>
<option value='http://www.noshortcorners.com/2008_08_03_archive.html'>08/03 - 08/10 (13)</option>
<option value='http://www.noshortcorners.com/2008_07_27_archive.html'>07/27 - 08/03 (13)</option>
</select>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>NSC Reading Room</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://thesefootballtimes.co' target='_blank'>
These Football Times</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.starsandstripesfc.com/' target='_blank'>
Stars and Stripes FC</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://dunord.blogspot.com/' target='_blank'>
du Nord</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://sbisoccer.com' target='_blank'>
Soccer By Ives</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.dirtysouthsoccer.com/' target='_blank'>
Dirty South Soccer</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.topdrawersoccer.com/the91stminute' target='_blank'>
The 91st Minute (Will Parchman)</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.americansocceranalysis.com/' target='_blank'>
American Soccer Analysis</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.downthebyline.com/' target='_blank'>
Down the Byline</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://owhentheyanks.com' target='_blank'>
O When The Yanks</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.espn.com/blog/dallas/soccer' target='_blank'>
3rd Degree</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://theoffsiderules.blogspot.com/' target='_blank'>
The Offside Rules</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.thefreebeermovement.com/feeds/posts/default' target='_blank'>
The Free Beer Movement</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.si.com/author/grant-wahl' target='_blank'>
Grant Wahl at SI</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=BlogList&widgetId=BlogList1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogList1"));' target='configBlogList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>NSC Hangouts</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.ajaxtalk.nl/Forum/index.php'>Ajax Talk (Dutch &amp; English)</a></li>
<li><a href='http://www.mtv.com/shows/dance_crew/season_6/video.jhtml?filter=fulleps'>America's Best Dance Crew episodes at MTV</a></li>
<li><a href='http://the-op.com/'>Balboa Observer Picauyne (Arrested Development)</a></li>
<li><a href='http://www.bigsoccer.com/forum/index.php'>BigSoccer</a></li>
<li><a href='http://bloggingbestdancecrew.blogspot.com/'>Blogging America's Best Dance Crew</a></li>
<li><a href='http://soundcloud.com/childish-gambino/'>Childish Gambino's SoundCloud</a></li>
<li><a href='http://www.cracked.com/'>Cracked</a></li>
<li><a href='http://fak3r.com/'>Fak3r</a></li>
<li><a href='http://www.football365.com/'>Football365</a></li>
<li><a href='http://www.francefootball.fr/'>France Football (in French)</a></li>
<li><a href='http://www.youtube.com/user/mokumboi19?feature=mhee'>Greg's You Tube channel</a></li>
<li><a href='http://www.archive.org/'>Internet Archive</a></li>
<li><a href='http://www.jabbawockeez.com/'>JabbaWockeeZ</a></li>
<li><a href='http://www.youtube.com/user/kick'>Kick TV (YouTube)</a></li>
<li><a href='http://www.kicker.de/'>Kicker (in German)</a></li>
<li><a href='http://www.wtfpod.com/'>Marc Maron's WTF Podcast</a></li>
<li><a href='http://www.rollingstone.com/politics/blogs/taibblog'>Matt Taibbi's Rolling Stone blog</a></li>
<li><a href='http://www.eredivisie.nl/'>Official Eredivisie website (in Dutch)</a></li>
<li><a href='http://www.enjoyincubus.com/'>Official Incubus website</a></li>
<li><a href='http://www.youtube.com/user/ussoccerdotcom/videos'>Official US Soccer YouTube Channel</a></li>
<li><a href='http://rogerebert.suntimes.com/'>Roger Ebert</a></li>
<li><a href='http://scoreshelf.com/'>Score Shelf - World Football HIstorian</a></li>
<li><a href='http://www.socceritalia.info/?'>Soccer Italia (in Italian)</a></li>
<li><a href='http://http://blues.nhl.com/'>St. Louis Blues</a></li>
<li><a href='http://soccerstl.net/'>St. Louis Metro Area Soccer</a></li>
<li><a href='http://www.stltoday.com/sports'>St. Louis Post Dispatch sports section</a></li>
<li><a href='http://www.theblindcook.com/'>The Blind Cook by Christine Ha</a></li>
<li><a href='http://www.thedailyshow.com/'>The Daily Show</a></li>
<li><a href='http://www.ussoccer.com/Social/MNT-Blog.aspx'>The USMNT Blog</a></li>
<li><a href='http://transfermarkt.de/'>TransferMarkt (in German)</a></li>
<li><a href='http://www.ultimate-guitar.com/'>Ultimate Guitar</a></li>
<li><a href='http://www.vi.nl/'>Voetbal International (in Dutch)</a></li>
<li><a href='http://www.worldofdance.com/'>World Of Dance</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Label' data-version='1' id='Label1'>
<h2>Tags</h2>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/.'>.</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/2010%20WC%20Group%20C'>2010 WC Group C</a>
<span dir='ltr'>(52)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/2018%20World%20Cup'>2018 World Cup</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/A%20Good%20Cause'>A Good Cause</a>
<span dir='ltr'>(47)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/A%20stand-up%20guy'>A stand-up guy</a>
<span dir='ltr'>(24)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Advanced%20Scouting'>Advanced Scouting</a>
<span dir='ltr'>(18)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/AFC'>AFC</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Africa'>Africa</a>
<span dir='ltr'>(104)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Americans%20Abroad'>Americans Abroad</a>
<span dir='ltr'>(1915)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Argentina'>Argentina</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Arrested%20Development'>Arrested Development</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Asia'>Asia</a>
<span dir='ltr'>(79)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Australia'>Australia</a>
<span dir='ltr'>(21)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Austria'>Austria</a>
<span dir='ltr'>(73)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Barcelona'>Barcelona</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Barnburners'>Barnburners</a>
<span dir='ltr'>(28)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Belgium'>Belgium</a>
<span dir='ltr'>(183)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Bob%20Bradley'>Bob Bradley</a>
<span dir='ltr'>(25)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Brazil'>Brazil</a>
<span dir='ltr'>(55)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/by%20Greg%20Seltzer'>by Greg Seltzer</a>
<span dir='ltr'>(3687)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/by%20Jacob%20Klinger'>by Jacob Klinger</a>
<span dir='ltr'>(149)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/by%20Johannes%20de%20Jong'>by Johannes de Jong</a>
<span dir='ltr'>(19)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/by%20Matt%20Averna'>by Matt Averna</a>
<span dir='ltr'>(15)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/by%20Peter%20Kratzel'>by Peter Kratzel</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/by%20Scott%20Kessler'>by Scott Kessler</a>
<span dir='ltr'>(16)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/by%20Sean%20O%27Conor'>by Sean O&#39;Conor</a>
<span dir='ltr'>(204)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/by%20Will%20Parchman'>by Will Parchman</a>
<span dir='ltr'>(291)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/CAF'>CAF</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Canada'>Canada</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/CCL'>CCL</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Champions%20League'>Champions League</a>
<span dir='ltr'>(53)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Checkpoint%20Charlie'>Checkpoint Charlie</a>
<span dir='ltr'>(17)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Chile'>Chile</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Chuck%20Blazer'>Chuck Blazer</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Clint%20Dempsey'>Clint Dempsey</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Colombia'>Colombia</a>
<span dir='ltr'>(17)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/CONCACAF'>CONCACAF</a>
<span dir='ltr'>(342)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Confederations%20Cup'>Confederations Cup</a>
<span dir='ltr'>(31)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/CONMEBOL'>CONMEBOL</a>
<span dir='ltr'>(176)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Copa%20America'>Copa America</a>
<span dir='ltr'>(27)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Costa%20Rica'>Costa Rica</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Cristiano%20Ronaldo'>Cristiano Ronaldo</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Czech%20Republic'>Czech Republic</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Denmark'>Denmark</a>
<span dir='ltr'>(225)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Did%20you%20know%3F'>Did you know?</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Eastern%20Europe'>Eastern Europe</a>
<span dir='ltr'>(116)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Ecuador'>Ecuador</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/England'>England</a>
<span dir='ltr'>(1176)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/EPL'>EPL</a>
<span dir='ltr'>(8)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Euro%202012'>Euro 2012</a>
<span dir='ltr'>(27)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Euro%202016'>Euro 2016</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Europa%20League'>Europa League</a>
<span dir='ltr'>(26)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Extra%20time'>Extra time</a>
<span dir='ltr'>(19)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/FIFA'>FIFA</a>
<span dir='ltr'>(116)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Finland'>Finland</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Fooooood'>Fooooood</a>
<span dir='ltr'>(15)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/football%20corruption'>football corruption</a>
<span dir='ltr'>(47)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Footballers%20in%20history'>Footballers in history</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/France'>France</a>
<span dir='ltr'>(276)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Frank%20Simek'>Frank Simek</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Friday%20Five'>Friday Five</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Futsal'>Futsal</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Germany'>Germany</a>
<span dir='ltr'>(635)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Ghana'>Ghana</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Go%20ahead...%20tell%20me%20who%27s%20the%20coolest.'>Go ahead... tell me who&#39;s the coolest.</a>
<span dir='ltr'>(47)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Gold%20Cup'>Gold Cup</a>
<span dir='ltr'>(70)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Grant%20Wahl'>Grant Wahl</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Greece'>Greece</a>
<span dir='ltr'>(66)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Guest%20posts'>Guest posts</a>
<span dir='ltr'>(35)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Harry%20Keough'>Harry Keough</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Harry%20Redknapp'>Harry Redknapp</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Hat%20Trick%20alert'>Hat Trick alert</a>
<span dir='ltr'>(14)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/He%20Said%20What%3F'>He Said What?</a>
<span dir='ltr'>(17)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Honduras'>Honduras</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Iceland'>Iceland</a>
<span dir='ltr'>(5)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Iran'>Iran</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Ireland'>Ireland</a>
<span dir='ltr'>(47)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Israel'>Israel</a>
<span dir='ltr'>(32)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Italian%20soccer%20press'>Italian soccer press</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Italy'>Italy</a>
<span dir='ltr'>(402)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Jack%20Warner'>Jack Warner</a>
<span dir='ltr'>(9)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Japan'>Japan</a>
<span dir='ltr'>(13)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Jay%20DeMerit'>Jay DeMerit</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Joao%20Havelange'>Joao Havelange</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Jonathan%20Spector'>Jonathan Spector</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Jozy%20Report'>Jozy Report</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Jurgen%20Klinsmann'>Jurgen Klinsmann</a>
<span dir='ltr'>(36)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Latvia'>Latvia</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Lionel%20Messi'>Lionel Messi</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Madrid'>Madrid</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Messi'>Messi</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Mexico'>Mexico</a>
<span dir='ltr'>(290)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Michel%20Platini'>Michel Platini</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/MISL'>MISL</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/MLS'>MLS</a>
<span dir='ltr'>(1035)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/MLS%20Cup'>MLS Cup</a>
<span dir='ltr'>(62)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/MLS%20Grinder'>MLS Grinder</a>
<span dir='ltr'>(50)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Mohamed%20Bin%20Hammam'>Mohamed Bin Hammam</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Movie%20Time'>Movie Time</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Mr.%20Hudson'>Mr. Hudson</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/NASL'>NASL</a>
<span dir='ltr'>(8)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/National%20Teams'>National Teams</a>
<span dir='ltr'>(275)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/New%20Zealand'>New Zealand</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/NextGen%20Series'>NextGen Series</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Nigeria'>Nigeria</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Non-soccer'>Non-soccer</a>
<span dir='ltr'>(232)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Norway'>Norway</a>
<span dir='ltr'>(185)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/NSC'>NSC</a>
<span dir='ltr'>(298)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/NYCFC'>NYCFC</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/ODP'>ODP</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Olympics'>Olympics</a>
<span dir='ltr'>(75)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/OMG%20I%20Want%20One'>OMG I Want One</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/PDL'>PDL</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Podcasts'>Podcasts</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Poland'>Poland</a>
<span dir='ltr'>(18)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Portugal'>Portugal</a>
<span dir='ltr'>(128)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Qatar'>Qatar</a>
<span dir='ltr'>(11)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Revenge'>Revenge</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Roy%20Hodgson'>Roy Hodgson</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Rugcutters'>Rugcutters</a>
<span dir='ltr'>(15)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Running%20the%20numbers'>Running the numbers</a>
<span dir='ltr'>(64)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Russia'>Russia</a>
<span dir='ltr'>(73)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Scotland'>Scotland</a>
<span dir='ltr'>(167)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Sepp%20Blatter'>Sepp Blatter</a>
<span dir='ltr'>(14)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Seriously...%20what%20the%20hell%20are%20they%20thinking%3F'>Seriously... what the hell are they thinking?</a>
<span dir='ltr'>(97)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Soccer%20Books'>Soccer Books</a>
<span dir='ltr'>(23)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Soccer%20Business'>Soccer Business</a>
<span dir='ltr'>(198)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Soccer%20in%20America'>Soccer in America</a>
<span dir='ltr'>(536)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Soccer%20Movies'>Soccer Movies</a>
<span dir='ltr'>(50)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/soccer%20politics'>soccer politics</a>
<span dir='ltr'>(30)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/South%20Africa'>South Africa</a>
<span dir='ltr'>(36)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Spain'>Spain</a>
<span dir='ltr'>(330)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Stadia'>Stadia</a>
<span dir='ltr'>(33)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Sweden'>Sweden</a>
<span dir='ltr'>(128)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Switzerland'>Switzerland</a>
<span dir='ltr'>(20)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/The%20Day%20After%20Yesterday'>The Day After Yesterday</a>
<span dir='ltr'>(5)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/The%20Game'>The Game</a>
<span dir='ltr'>(120)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/The%20Keys'>The Keys</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/the%20Netherlands'>the Netherlands</a>
<span dir='ltr'>(483)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/The%20Offside%20Flag'>The Offside Flag</a>
<span dir='ltr'>(43)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/The%20Special%20One'>The Special One</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Top%205%20Lists'>Top 5 Lists</a>
<span dir='ltr'>(110)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Transfers'>Transfers</a>
<span dir='ltr'>(499)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Turkey'>Turkey</a>
<span dir='ltr'>(88)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/U-17%20World%20Cup'>U-17 World Cup</a>
<span dir='ltr'>(16)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/U-20%20World%20Cup'>U-20 World Cup</a>
<span dir='ltr'>(62)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/U21%20UEFA'>U21 UEFA</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/UEFA'>UEFA</a>
<span dir='ltr'>(295)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Ukraine'>Ukraine</a>
<span dir='ltr'>(38)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/US%20Soccer'>US Soccer</a>
<span dir='ltr'>(93)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/USL'>USL</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/USMNT'>USMNT</a>
<span dir='ltr'>(1302)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/USOC'>USOC</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/USSDA'>USSDA</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/USSF%20series'>USSF series</a>
<span dir='ltr'>(5)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/USWNT'>USWNT</a>
<span dir='ltr'>(199)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Videos'>Videos</a>
<span dir='ltr'>(1817)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Wales'>Wales</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Who%20likes%20goals%3F'>Who likes goals?</a>
<span dir='ltr'>(167)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Women%27s%20World%20Cup%202015'>Women&#39;s World Cup 2015</a>
<span dir='ltr'>(16)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Womens%20World%20Cup%202011'>Womens World Cup 2011</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup'>World Cup</a>
<span dir='ltr'>(387)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup%202002'>World Cup 2002</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup%202006'>World Cup 2006</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup%202010'>World Cup 2010</a>
<span dir='ltr'>(11)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup%202014'>World Cup 2014</a>
<span dir='ltr'>(185)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup%202014%20Group%20G'>World Cup 2014 Group G</a>
<span dir='ltr'>(21)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup%202018'>World Cup 2018</a>
<span dir='ltr'>(38)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup%202022'>World Cup 2022</a>
<span dir='ltr'>(24)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup%202026'>World Cup 2026</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/WPS'>WPS</a>
<span dir='ltr'>(34)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Zombie%20scenario%20survival'>Zombie scenario survival</a>
<span dir='ltr'>(3)</span>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<a href="http://soccerblogs.net/"><img border="0" alt="Listed on Soccer Blogs" width="120" src="http://soccerblogs.net/images/soccer_blogs_120x30.png" height="30"/></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div></div>
</div>
<div id='footer-wrap1'><div id='footer-wrap2'>
<div class='footer no-items section' id='footer'></div>
</div></div>
</div>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3641759723-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>