<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2549344219-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<!-- Facebook open graph -->
<meta content='the post: It&#39;s the new style.' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='http://www.noshortcorners.com/2019/04/its-new-style.html' property='og:url'/>
<!-- REPLACE THIS WITH YOUR OWN IMAGE -->
<meta content='http://3.bp.blogspot.com/_XnhytjnfyaU/TBI7ItnIPII/AAAAAAAABJY/SJRWM5RHDgI/S1600-R/header.png' property='og:image'/>
<meta content='625752324' property='fb:admins'/>
<meta content='No Short Corners' property='og:site_name'/>
<!-- Facebook open graph -->
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.noshortcorners.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.noshortcorners.com/2019/04/its-new-style.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="No Short Corners - Atom" href="http://www.noshortcorners.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="No Short Corners - RSS" href="http://www.noshortcorners.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="No Short Corners - Atom" href="https://www.blogger.com/feeds/6050359687066094107/posts/default" />

<link rel="alternate" type="application/atom+xml" title="No Short Corners - Atom" href="http://www.noshortcorners.com/feeds/2000826661594009202/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<meta content='http://www.noshortcorners.com/2019/04/its-new-style.html' property='og:url'/>
<meta content='It&#39;s the new style.' property='og:title'/>
<meta content='How many regular Joes (and Janes) will one day be able to say they were megged by USMNT ace Paxton Pomykal? Well, at least a few...      Alw...' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>No Short Corners: It's the new style.</title>
<style id='page-skin-1' type='text/css'>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</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6050359687066094107&amp;zx=ab939e35-72ac-4a26-8bed-897b170e86ef' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6050359687066094107&amp;zx=ab939e35-72ac-4a26-8bed-897b170e86ef' rel='stylesheet'/></noscript>

</head>
<body><script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 'your-app-id',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d6050359687066094107\x26blogName\x3dNo+Short+Corners\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.noshortcorners.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.noshortcorners.com/\x26targetPostID\x3d2000826661594009202\x26blogPostOrPageUrl\x3dhttp://www.noshortcorners.com/2019/04/its-new-style.html\x26vt\x3d3308113641029911090',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div id='outer-wrapper'>
<div id='header-wrapper'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.noshortcorners.com/'>
No Short Corners
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Serving up gonzo helpings of Soccer, Football, Fútbol, Fußball, Futebol, Fodbold, Voetbal, Futtobōru, Футбол,  כדורגל, Calcio, Bola Sepak, كرة القدم, Nogomet &amp; Piłka Nożna... all baked fresh daily</span></p>
</div>
</div>
</div></div>
</div>
<div id='crosscol-wrapper' style='text-align:center'>
<div class='crosscol no-items section' id='crosscol'></div>
</div>
<div id='main-wrap1'><div id='main-wrap2'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Wednesday, April 10, 2019</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='6050359687066094107' itemprop='blogId'/>
<meta content='2000826661594009202' itemprop='postId'/>
<a name='2000826661594009202'></a>
<h3 class='post-title entry-title' itemprop='name'>
It's the new style.
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-2000826661594009202' itemprop='description articleBody'>
How many regular Joes (and Janes) will one day be able to say they were megged by USMNT ace Paxton Pomykal? Well, at least a few...<br />
<br />
<br />
<blockquote class="twitter-tweet" data-lang="en">
<div dir="ltr" lang="en">
Always gotta be on the lookout when <a href="https://twitter.com/PaxiPomy?ref_src=twsrc%5Etfw">@PaxiPomy</a> and <a href="https://twitter.com/C_Montgomery3?ref_src=twsrc%5Etfw">@C_Montgomery3</a> are around. 👀 <a href="https://t.co/X3Ztq278tb">pic.twitter.com/X3Ztq278tb</a></div>
&#8212; FC Dallas (@FCDallas) <a href="https://twitter.com/FCDallas/status/1115283474020208641?ref_src=twsrc%5Etfw">April 8, 2019</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script>

<br />
<br />
<br />
<br />
<br />
<br />
<br />
<b>- Greg Seltzer</b>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/06657167862048934525' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/06657167862048934525' rel='author' title='author profile'>
<span itemprop='name'>Greg Seltzer</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.noshortcorners.com/2019/04/its-new-style.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.noshortcorners.com/2019/04/its-new-style.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2019-04-10T04:40:00-04:00'>4:40 AM</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=6050359687066094107&postID=2000826661594009202' title='Email Post'>
<img alt='' class='icon-action' height='13' src='https://resources.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-1258441762'>
<a href='https://www.blogger.com/post-edit.g?blogID=6050359687066094107&postID=2000826661594009202&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://www.noshortcorners.com/search/label/by%20Greg%20Seltzer' rel='tag'>by Greg Seltzer</a>,
<a href='http://www.noshortcorners.com/search/label/MLS' rel='tag'>MLS</a>,
<a href='http://www.noshortcorners.com/search/label/Soccer%20in%20America' rel='tag'>Soccer in America</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=6050359687066094107&postID=2000826661594009202' onclick=''>Post a Comment</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.noshortcorners.com/2019/04/weekend-value-pack.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.noshortcorners.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.noshortcorners.com/feeds/2000826661594009202/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div></div>
<div id='sidebar-wrap'>
<div id='sidebartop-wrap'><div id='sidebartop-wrap2'>
<div class='sidebar section' id='sidebartop'><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Clip of the Day</h2>
<div class='widget-content'>
<iframe width="200" height="113" src="https://www.youtube.com/embed/ZeAkne0VTzc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>Cooookieees.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<h2>NSC Friends</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.mlssoccer.com/author/greg-seltzer'>MLSsoccer.com</a></li>
<li><a href='https://www.mlssoccer.com/series/extratime-radio'>Extra Time Radio</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=LinkList&widgetId=LinkList2&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' rel='nofollow' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Text' data-version='1' id='Text3'>
<h2 class='title'>Americans Abroad Charts</h2>
<div class='widget-content'>
(top flights, cups, C'ship &amp; 2.B)<br /><br /><b>Goals</b><br />11 Wooten, Sandhausen<br /><div>8 Novakovich, Fortuna Sittard<br />6 Weah PSG/Celtic<br /><div>5 George, Jahn Regensburg</div>5 Pulisic, Borussia Dortmund<br />5 Sabbi, Hobro</div>3 Amon, FC Nordsjælland<br />3 Green, Greuther Fürth<br />3 Schoenfeld, Macc. Tel Aviv<br /><span =""  style="color:#000066;"><i><span>Tied w/ 2: Gonzalez, </span></i><i><span><i><span>Holmes,</span></i> McKennie</span></i><i><span><i><span>, Sargent</span></i></span></i></span><i><span =""  style="color:#000066;"><i><span>, </span></i>Wood</span><br /><span =""  style="color:#000099;">Tied w/ 1: Alvarado, Bornstein, Brooks, Cameron, De la Torre, Fochive, Gall, Gatt, Gooch, Gyau, Harkes, Hyndman, Iloski*, Lankford, Morales, Rubin, Sonora, Torres, Wright, Yedlin</span></i><br /><br /><b>Assists</b><br />6 McKennie, Schalke<br />5 Pulisic, Borussia Dortmund<br />4 Gatt, Altach <br />4 Holmes, Derby County<br />3 Morales, Fortuna Düsseldorf<br /><div><span =""  style="color:#000066;"><i>Tied w/ 2: Adams, Amon, George, Green, Hines-Ike, Iloski*, Novakovich, Sabbi, Schoenfeld</i></span><br /></div><span =""  style="color:#000099;"><i>Tied w/ 1: Brooks, De la Torre, Fochive, Gall, Lichaj, Sonora, Torres, Weah, Wooten, Yedlin</i></span><br /><br /><b>Shutouts</b><br /><span>10</span> Horvath, Club Brugge<br />6 Kronholm, Holstein Kiel<br />3 Murray, Honka<br />3 Yarbrough, León <i><br /></i><br />* = no longer with club<br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=Text&widgetId=Text3&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text3"));' rel='nofollow' target='configText3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>Who is NSC?</h2>
<div class='widget-content'>
NSC is run by Greg Seltzer (MLSsoccer.com), who has reported on soccer across the globe since 2001, covering MLS, MLS Cup, U.S. Men, Women &amp; Youth national teams, World Cup, Gold Cup, U-20 World Cup, the UEFA European Championship, UEFA Champions League and Europa League, UEFA Cup, CONCACAF and UEFA qualifiers, Premiership, Bundesliga, Eredivisie, various second-tier leagues, domestic cups and international friendlies.<br /><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' rel='nofollow' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>Get involved!</h2>
<div class='widget-content'>
<a href='http://www.soccerwithoutborders.org/'>
<img alt='Get involved!' height='150' id='Image1_img' src='http://4.bp.blogspot.com/-D4Pe542gDqQ/TYY4W2rE3yI/AAAAAAAAB34/vfXre3nyfAo/s240/soccer_without_borders.jpg' width='149'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebartop' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' rel='nofollow' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div></div>
<div id='sidebarbottom-wrap1'><div id='sidebarbottom-wrap2'>
<div class='sidebar section' id='sidebar'><div class='widget Subscribe' data-version='1' id='Subscribe1'>
<div style='white-space:nowrap'>
<h2 class='title'>Subscribe</h2>
<div class='widget-content'>
<div class='subscribe-wrapper subscribe-type-POST'>
<div class='subscribe expanded subscribe-type-POST' id='SW_READER_LIST_Subscribe1POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.noshortcorners.com%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.noshortcorners.com%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.noshortcorners.com/feeds/posts/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div class='subscribe-wrapper subscribe-type-PER_POST'>
<div class='subscribe expanded subscribe-type-PER_POST' id='SW_READER_LIST_Subscribe1PER_POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.noshortcorners.com%2Ffeeds%2F2000826661594009202%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.noshortcorners.com%2Ffeeds%2F2000826661594009202%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.noshortcorners.com/feeds/2000826661594009202/comments/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1PER_POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div style='clear:both'></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=Subscribe&widgetId=Subscribe1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Subscribe1"));' rel='nofollow' target='configSubscribe1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>Contact</h2>
<div class='widget-content'>
<a href="mailto:greg@noshortcorners.com">greg@noshortcorners.com</a><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' rel='nofollow' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>NSC Reading Room</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thesefootballtimes.co' target='_blank'>
These Football Times</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://sbisoccer.com' target='_blank'>
Soccer By Ives</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.starsandstripesfc.com/' target='_blank'>
Stars and Stripes FC</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.dirtysouthsoccer.com/' target='_blank'>
Dirty South Soccer</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://halfspaces.com' target='_blank'>
HalfSpaces</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.americansocceranalysis.com/' target='_blank'>
American Soccer Analysis</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://dunord.blogspot.com/' target='_blank'>
du Nord</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.downthebyline.com/' target='_blank'>
Down the Byline</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.si.com/author/grant-wahl' target='_blank'>
Grant Wahl at SI</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.espn.com/espnradio/podcast/archive?id=19698470' target='_blank'>
The Max & Herc Podcast</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=BlogList&widgetId=BlogList1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogList1"));' rel='nofollow' target='configBlogList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>NSC Hangouts</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.ajaxtalk.nl/Forum/index.php'>Ajax Talk (Dutch &amp; English)</a></li>
<li><a href='http://www.mtv.com/shows/dance_crew/season_6/video.jhtml?filter=fulleps'>America's Best Dance Crew episodes at MTV</a></li>
<li><a href='http://the-op.com/'>Balboa Observer Picauyne (Arrested Development)</a></li>
<li><a href='http://www.bigsoccer.com/forum/index.php'>BigSoccer</a></li>
<li><a href='http://soundcloud.com/childish-gambino/'>Childish Gambino's SoundCloud</a></li>
<li><a href='http://www.cracked.com/'>Cracked</a></li>
<li><a href='http://fak3r.com/'>Fak3r</a></li>
<li><a href='http://www.football365.com/'>Football365</a></li>
<li><a href='http://www.francefootball.fr/'>France Football (in French)</a></li>
<li><a href='http://www.youtube.com/user/mokumboi19?feature=mhee'>Greg's You Tube channel</a></li>
<li><a href='http://www.archive.org/'>Internet Archive</a></li>
<li><a href='http://www.jabbawockeez.com/'>JabbaWockeeZ</a></li>
<li><a href='http://www.youtube.com/user/kick'>Kick TV (YouTube)</a></li>
<li><a href='http://www.kicker.de/'>Kicker (in German)</a></li>
<li><a href='https://www.kinjaz.com/'>Kinjaz</a></li>
<li><a href='http://www.wtfpod.com/'>Marc Maron's WTF Podcast</a></li>
<li><a href='http://www.rollingstone.com/politics/blogs/taibblog'>Matt Taibbi's Rolling Stone blog</a></li>
<li><a href='http://mynhltraderumors.com/'>NHL Trade Rumors</a></li>
<li><a href='http://www.eredivisie.nl/'>Official Eredivisie website (in Dutch)</a></li>
<li><a href='http://www.enjoyincubus.com/'>Official Incubus website</a></li>
<li><a href='http://www.youtube.com/user/ussoccerdotcom/videos'>Official US Soccer YouTube Channel</a></li>
<li><a href='http://rogerebert.suntimes.com/'>Roger Ebert</a></li>
<li><a href='http://scoreshelf.com/'>Score Shelf - World Football HIstorian</a></li>
<li><a href='http://www.socceritalia.info/?'>Soccer Italia (in Italian)</a></li>
<li><a href='http://http://blues.nhl.com/'>St. Louis Blues</a></li>
<li><a href='http://soccerstl.net/'>St. Louis Metro Area Soccer</a></li>
<li><a href='http://www.stltoday.com/sports'>St. Louis Post Dispatch sports section</a></li>
<li><a href='http://steezy.co'>Steezy Studio</a></li>
<li><a href='http://www.theblindcook.com/'>The Blind Cook by Christine Ha</a></li>
<li><a href='http://www.thedailyshow.com/'>The Daily Show</a></li>
<li><a href='http://thehockeynews.com'>The Hockey News</a></li>
<li><a href='http://traileraddict.com/'>Trailer Addict</a></li>
<li><a href='http://transfermarkt.de/'>TransferMarkt (in German)</a></li>
<li><a href='http://www.ultimate-guitar.com/'>Ultimate Guitar</a></li>
<li><a href='http://www.vi.nl/'>Voetbal International (in Dutch)</a></li>
<li><a href='http://www.worldofdance.com/'>World Of Dance</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' rel='nofollow' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Label' data-version='1' id='Label1'>
<h2>Tags</h2>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/.'>.</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/2010%20WC%20Group%20C'>2010 WC Group C</a>
<span dir='ltr'>(52)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/2018%20World%20Cup'>2018 World Cup</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/A%20Good%20Cause'>A Good Cause</a>
<span dir='ltr'>(48)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/A%20stand-up%20guy'>A stand-up guy</a>
<span dir='ltr'>(24)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Advanced%20Scouting'>Advanced Scouting</a>
<span dir='ltr'>(18)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/AFC'>AFC</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Africa'>Africa</a>
<span dir='ltr'>(104)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Americans%20Abroad'>Americans Abroad</a>
<span dir='ltr'>(2007)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Argentina'>Argentina</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Arrested%20Development'>Arrested Development</a>
<span dir='ltr'>(11)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Asia'>Asia</a>
<span dir='ltr'>(79)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Australia'>Australia</a>
<span dir='ltr'>(21)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Austria'>Austria</a>
<span dir='ltr'>(74)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Barcelona'>Barcelona</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Barnburners'>Barnburners</a>
<span dir='ltr'>(28)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Belgium'>Belgium</a>
<span dir='ltr'>(185)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Bob%20Bradley'>Bob Bradley</a>
<span dir='ltr'>(25)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Brazil'>Brazil</a>
<span dir='ltr'>(55)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/by%20Greg%20Seltzer'>by Greg Seltzer</a>
<span dir='ltr'>(3952)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/by%20Jacob%20Klinger'>by Jacob Klinger</a>
<span dir='ltr'>(149)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/by%20Johannes%20de%20Jong'>by Johannes de Jong</a>
<span dir='ltr'>(19)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/by%20Matt%20Averna'>by Matt Averna</a>
<span dir='ltr'>(15)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/by%20Peter%20Kratzel'>by Peter Kratzel</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/by%20Scott%20Kessler'>by Scott Kessler</a>
<span dir='ltr'>(16)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/by%20Sean%20O%27Conor'>by Sean O&#39;Conor</a>
<span dir='ltr'>(204)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/by%20Will%20Parchman'>by Will Parchman</a>
<span dir='ltr'>(291)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/CAF'>CAF</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Canada'>Canada</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/CCL'>CCL</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Champions%20League'>Champions League</a>
<span dir='ltr'>(57)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Checkpoint%20Charlie'>Checkpoint Charlie</a>
<span dir='ltr'>(17)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Chile'>Chile</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Chuck%20Blazer'>Chuck Blazer</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Clint%20Dempsey'>Clint Dempsey</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Colombia'>Colombia</a>
<span dir='ltr'>(17)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/CONCACAF'>CONCACAF</a>
<span dir='ltr'>(360)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Confederations%20Cup'>Confederations Cup</a>
<span dir='ltr'>(31)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/CONMEBOL'>CONMEBOL</a>
<span dir='ltr'>(177)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Copa%20America'>Copa America</a>
<span dir='ltr'>(27)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Costa%20Rica'>Costa Rica</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Cristiano%20Ronaldo'>Cristiano Ronaldo</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Czech%20Republic'>Czech Republic</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Denmark'>Denmark</a>
<span dir='ltr'>(232)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Did%20you%20know%3F'>Did you know?</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Eastern%20Europe'>Eastern Europe</a>
<span dir='ltr'>(117)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Ecuador'>Ecuador</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/England'>England</a>
<span dir='ltr'>(1193)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/EPL'>EPL</a>
<span dir='ltr'>(8)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Euro%202012'>Euro 2012</a>
<span dir='ltr'>(27)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Euro%202016'>Euro 2016</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Europa%20League'>Europa League</a>
<span dir='ltr'>(30)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Extra%20time'>Extra time</a>
<span dir='ltr'>(19)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/FIFA'>FIFA</a>
<span dir='ltr'>(117)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Finland'>Finland</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Fooooood'>Fooooood</a>
<span dir='ltr'>(17)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/football%20corruption'>football corruption</a>
<span dir='ltr'>(47)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Footballers%20in%20history'>Footballers in history</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/France'>France</a>
<span dir='ltr'>(278)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Frank%20Simek'>Frank Simek</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Friday%20Five'>Friday Five</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Futsal'>Futsal</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Germany'>Germany</a>
<span dir='ltr'>(677)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Ghana'>Ghana</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Go%20ahead...%20tell%20me%20who%27s%20the%20coolest.'>Go ahead... tell me who&#39;s the coolest.</a>
<span dir='ltr'>(51)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Gold%20Cup'>Gold Cup</a>
<span dir='ltr'>(79)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Grant%20Wahl'>Grant Wahl</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Greece'>Greece</a>
<span dir='ltr'>(66)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Guest%20posts'>Guest posts</a>
<span dir='ltr'>(35)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Harry%20Keough'>Harry Keough</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Harry%20Redknapp'>Harry Redknapp</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Hat%20Trick%20alert'>Hat Trick alert</a>
<span dir='ltr'>(14)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/He%20Said%20What%3F'>He Said What?</a>
<span dir='ltr'>(17)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Honduras'>Honduras</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Iceland'>Iceland</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Iran'>Iran</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Ireland'>Ireland</a>
<span dir='ltr'>(48)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Israel'>Israel</a>
<span dir='ltr'>(36)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Italian%20soccer%20press'>Italian soccer press</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Italy'>Italy</a>
<span dir='ltr'>(402)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Jack%20Warner'>Jack Warner</a>
<span dir='ltr'>(9)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Japan'>Japan</a>
<span dir='ltr'>(13)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Jay%20DeMerit'>Jay DeMerit</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Joao%20Havelange'>Joao Havelange</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Jonathan%20Spector'>Jonathan Spector</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Jozy%20Report'>Jozy Report</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Jurgen%20Klinsmann'>Jurgen Klinsmann</a>
<span dir='ltr'>(36)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Latvia'>Latvia</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Lionel%20Messi'>Lionel Messi</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Madrid'>Madrid</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Messi'>Messi</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Mexico'>Mexico</a>
<span dir='ltr'>(299)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Michel%20Platini'>Michel Platini</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/MISL'>MISL</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/MLS'>MLS</a>
<span dir='ltr'>(1094)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/MLS%20Cup'>MLS Cup</a>
<span dir='ltr'>(67)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/MLS%20Grinder'>MLS Grinder</a>
<span dir='ltr'>(50)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Mohamed%20Bin%20Hammam'>Mohamed Bin Hammam</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Movie%20Time'>Movie Time</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Mr.%20Hudson'>Mr. Hudson</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/NASL'>NASL</a>
<span dir='ltr'>(8)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/National%20Teams'>National Teams</a>
<span dir='ltr'>(275)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/New%20Zealand'>New Zealand</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/NextGen%20Series'>NextGen Series</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Nigeria'>Nigeria</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Non-soccer'>Non-soccer</a>
<span dir='ltr'>(232)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Norway'>Norway</a>
<span dir='ltr'>(186)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/NSC'>NSC</a>
<span dir='ltr'>(299)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/NYCFC'>NYCFC</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/ODP'>ODP</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Olympics'>Olympics</a>
<span dir='ltr'>(75)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/OMG%20I%20Want%20One'>OMG I Want One</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/PDL'>PDL</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Podcasts'>Podcasts</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Poland'>Poland</a>
<span dir='ltr'>(18)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Portugal'>Portugal</a>
<span dir='ltr'>(128)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Qatar'>Qatar</a>
<span dir='ltr'>(11)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Revenge'>Revenge</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Roy%20Hodgson'>Roy Hodgson</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Rugcutters'>Rugcutters</a>
<span dir='ltr'>(15)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Running%20the%20numbers'>Running the numbers</a>
<span dir='ltr'>(77)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Russia'>Russia</a>
<span dir='ltr'>(74)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Scotland'>Scotland</a>
<span dir='ltr'>(174)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Sepp%20Blatter'>Sepp Blatter</a>
<span dir='ltr'>(14)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Seriously...%20what%20the%20hell%20are%20they%20thinking%3F'>Seriously... what the hell are they thinking?</a>
<span dir='ltr'>(100)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Soccer%20Books'>Soccer Books</a>
<span dir='ltr'>(23)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Soccer%20Business'>Soccer Business</a>
<span dir='ltr'>(200)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Soccer%20in%20America'>Soccer in America</a>
<span dir='ltr'>(551)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Soccer%20Movies'>Soccer Movies</a>
<span dir='ltr'>(50)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/soccer%20politics'>soccer politics</a>
<span dir='ltr'>(30)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/South%20Africa'>South Africa</a>
<span dir='ltr'>(36)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/South%20Korea'>South Korea</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Spain'>Spain</a>
<span dir='ltr'>(330)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Stadia'>Stadia</a>
<span dir='ltr'>(33)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Sweden'>Sweden</a>
<span dir='ltr'>(142)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Switzerland'>Switzerland</a>
<span dir='ltr'>(20)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/The%20Day%20After%20Yesterday'>The Day After Yesterday</a>
<span dir='ltr'>(5)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/The%20Game'>The Game</a>
<span dir='ltr'>(120)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/The%20Keys'>The Keys</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/the%20Netherlands'>the Netherlands</a>
<span dir='ltr'>(496)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/The%20Offside%20Flag'>The Offside Flag</a>
<span dir='ltr'>(43)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/The%20Special%20One'>The Special One</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/The%20Zlatan%20Show'>The Zlatan Show</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Top%205%20Lists'>Top 5 Lists</a>
<span dir='ltr'>(110)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Transfers'>Transfers</a>
<span dir='ltr'>(499)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Turkey'>Turkey</a>
<span dir='ltr'>(90)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/U-17%20World%20Cup'>U-17 World Cup</a>
<span dir='ltr'>(16)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/U-20%20World%20Cup'>U-20 World Cup</a>
<span dir='ltr'>(62)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/U21%20UEFA'>U21 UEFA</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/UEFA'>UEFA</a>
<span dir='ltr'>(295)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Ukraine'>Ukraine</a>
<span dir='ltr'>(38)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/US%20Soccer'>US Soccer</a>
<span dir='ltr'>(94)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/USL'>USL</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/USMNT'>USMNT</a>
<span dir='ltr'>(1413)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/USOC'>USOC</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/USSDA'>USSDA</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/USSF%20series'>USSF series</a>
<span dir='ltr'>(5)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/USWNT'>USWNT</a>
<span dir='ltr'>(200)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Videos'>Videos</a>
<span dir='ltr'>(1908)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Wales'>Wales</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Who%20likes%20goals%3F'>Who likes goals?</a>
<span dir='ltr'>(167)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Women%27s%20World%20Cup%202015'>Women&#39;s World Cup 2015</a>
<span dir='ltr'>(16)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Womens%20World%20Cup%202011'>Womens World Cup 2011</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup'>World Cup</a>
<span dir='ltr'>(389)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup%202002'>World Cup 2002</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup%202006'>World Cup 2006</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup%202010'>World Cup 2010</a>
<span dir='ltr'>(11)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup%202014'>World Cup 2014</a>
<span dir='ltr'>(185)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup%202014%20Group%20G'>World Cup 2014 Group G</a>
<span dir='ltr'>(21)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup%202018'>World Cup 2018</a>
<span dir='ltr'>(49)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup%202022'>World Cup 2022</a>
<span dir='ltr'>(24)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/World%20Cup%202026'>World Cup 2026</a>
<span dir='ltr'>(4)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/WPS'>WPS</a>
<span dir='ltr'>(34)</span>
</li>
<li>
<a dir='ltr' href='http://www.noshortcorners.com/search/label/Zombie%20scenario%20survival'>Zombie scenario survival</a>
<span dir='ltr'>(3)</span>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' rel='nofollow' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<a href="http://soccerblogs.net/"><img border="0" alt="Listed on Soccer Blogs" width="120" src="http://soccerblogs.net/images/soccer_blogs_120x30.png" height="30"/></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6050359687066094107&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div></div>
</div>
<div id='footer-wrap1'><div id='footer-wrap2'>
<div class='footer no-items section' id='footer'></div>
</div></div>
</div>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/513541589-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>